<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Darlene Melendez"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>New Project Neon construction closure near US 95, I-15 - LASVEGASNOW</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "LASVEGASNOW", "logo": { "@type": "ImageObject", "url": "https://media.lasvegasnow.com/nxsglobal/lasvegasnow/theme/images/digital_brand_color-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "http://www.lasvegasnow.com/news/new-project-neon-construction-closure-near-us-95-i-15/1139651296" } , "headline": "New Project Neon construction closure near US 95, I-15", "description": "Another big road closure is planned overnight as part of Project Neon.", "author": { "@type": "Person", "name": "Darlene Melendez" }, "datePublished": "2018-04-24T23:20:11-0700", "dateModified": "2018-04-24T23:20:11-0700", "articleBody": "&lt;p&gt;Another big road closure is planned overnight as part of Project Neon.&lt;/p&gt;&lt;p&gt;The latest traffic headache: the ramp from the US 95 North to the I-15 North will shut down overnight. The stretch of roadway won&amp;rsquo;t reopen until about 5 a.m. Wednesday morning, but some say it&amp;#39;s the price of progress and it won&amp;#39;t be paid in full until next year.&lt;/p&gt;&lt;p&gt;8 News NOW reporter Darlene Melendez has the story.&amp;nbsp;&lt;/p&gt;", "video": { "@type": "VideoObject", "name": "New Project Neon construction closure near US 95, I-15", "thumbnailUrl": "https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/24/New_Project_Neon_construction_closure_ne_0_40644348_ver1.0_160_90.jpg", "dateCreated": "2018-04-24T23:16:30-0700", "dateModified": "2018-04-24T23:16:30-0700" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Another big road closure is planned overnight as part of Project Neon." lang="en-US" /> <meta name="keywords" content="News,Local News,Video" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="New Project Neon construction closure near US 95, I-15"/><meta property="og:description" content="Another big road closure is planned overnight as part of Project Neon. "/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.lasvegasnow.com/news/new-project-neon-construction-closure-near-us-95-i-15/1139651296"/><meta property="og:image" content="https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/24/New_Project_Neon_construction_closure_ne_0_40644348_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="LASVEGASNOW"/><meta property="fb:app_id" content="1629714063953820"/><meta property="article:section" content="News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-04-25T06:20:11+0000"/><meta property="article:modified_time" content="2018-04-25T06:20:11+0000"/><meta property="article:expiration_time" content="2292-02-07T06:20:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="New Project Neon construction closure near US 95, I-15"/><meta name="twitter:description" content="Another big road closure is planned overnight as part of Project Neon. "/><meta name="twitter:site" content="LASVEGASNOW"/><meta name="twitter:image" content="https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/24/New_Project_Neon_construction_closure_ne_0_40644348_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="http://www.lasvegasnow.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180425 06:20:11"/><Attribute name="edate" value="1524637211305"/><Attribute name="edateformat" value="20180425 06:20:11"/><Attribute name="sdate" value="1524637211282"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="News"/><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Video"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Another big road closure is planned overnight as part of Project Neon. "/><Attribute name="Headline" value="New Project Neon construction closure near US 95, I-15"/><Attribute name="Keywords" value="News,Local News,Video"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180425 06:20:11"/><Attribute name="PubDate" value="20180425 06:20:11"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="Another big road closure is planned overnight as part of Project Neon."/><Attribute name="CompID" value="1139657932"/><Attribute name="URL" value="https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/24/New_Project_Neon_construction_closure_ne_0_40644348_ver1.0_160_90.jpg"/><Attribute name="Title" value="New Project Neon construction closure near US 95, I-15"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="http&#x3a;&#x2f;&#x2f;www&#x2e;lasvegasnow&#x2e;com&#x2f;news&#x2f;new-project-neon-construction-closure-near-us-95-i-15&#x2f;1139651296" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1508439305000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1524631801000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1524631801000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="http&#x3a;&#x2f;&#x2f;www&#x2e;lasvegasnow&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1524631871000" rel="stylesheet" type="text/css" /> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(http://www.lasvegasnow.com/nxs-main-v2-theme/images/color_schemes/lasvegasnow/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(http://www.lasvegasnow.com/nxs-main-v2-theme/images/color_schemes/lasvegasnow/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(http://www.lasvegasnow.com/nxs-main-v2-theme/images/color_schemes/lasvegasnow/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="http://www.lasvegasnow.com/nxs-main-v2-theme/images/color_schemes/lasvegasnow/favicon.ico"> <link rel="apple-touch-icon" href="http://www.lasvegasnow.com/nxs-main-v2-theme/images/color_schemes/lasvegasnow/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 66},getRevision:function(){return"537.36"},getVersion:function(){return"66.0.3359.117"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1066930497"},getLayoutId:function(){return"836"},getLayoutURL:function(){return"http://www.lasvegasnow.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"54701979"},getScopeGroupIdOrLiveGroupId:function(){return"54701979"},getParentGroupId:function(){return"54701979"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"http://www.lasvegasnow.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54701979&refererPlid=1066930497"},getURLHome:function(){return"http://www.lasvegasnow.com/web/guest"},getSessionId:function(){return"E93419FCEA02233D394ECCE7A5EF2AC2"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"http://www.lasvegasnow.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1524631952000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=15&minifierType=js&languageId=en_US&b=6110&t=1524631952000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2fnew-project-neon-construction-closure-near-us-95-i-15\x2f1139651296";Liferay.currentURLEncoded="%2Fnews%2Fnew-project-neon-construction-closure-near-us-95-i-15%2F1139651296";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=15&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_0BH71ywYFmEN","101_INSTANCE_KFcwz4A36v2e","56_INSTANCE_o6Hek1QW87f4","56_INSTANCE_7R4rjDtxgCCJ","56_INSTANCE_mJMsH7o3SRip","56_INSTANCE_7047","56_INSTANCE_Plg99ruhTQ5a","56_INSTANCE_WgJg5F6EEcfH","56_INSTANCE_8291","56_INSTANCE_hY46Vj2llxWi","56_INSTANCE_0750","56_INSTANCE_1755"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=15&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=92788",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false;/*]]>*/</script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"LASVEGASNOW"},getParentGroupName:function(){return"LASVEGASNOW"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=92788" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=92788" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/lasvegasnow/create-story?type=story&storyId=";var viewNonstoryUrl="/web/lasvegasnow-staging/-/";var viewGalleryUrl="/group/lasvegasnow/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54701983;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"54701986"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54701983"};/*]]>*/</script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"http://www.lasvegasnow.com/news/new-project-neon-construction-closure-near-us-95-i-15/1139651296",pageType:"story",pageKeywords:"news template - do not publish",articleId:"1139651296",adUnitSubName:"/news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0adbee35f8e30" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta content="_7OUI2TsD6zVfLEzeSQWEaYQrfyedcvxzBupl8M_K5A" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- DATASPHERE WIDGET CODE --><script type="text/javascript">/*<![CDATA[*/setTimeout(function(){var f="klas",e=document.getElementsByTagName("head")[0]||document.documentElement,g=document.createElement("script"),d=document.createElement("link");g.type="text/javascript";g.async=true;g.src="http://content.secondspace.com/"+f+"/widgets"+(window.__dsns_.GetCookie("dsnswidgetversion")||"")+".js";d.rel="stylesheet";d.type="text/css";d.href="http://content.secondspace.com/"+f+"/widgets"+(window.__dsns_.GetCookie("dsnswidgetversion")||"")+".css";e.insertBefore(d,e.firstChild);e.insertBefore(g,e.firstChild)},200);if(typeof window.__dsns_=="undefined"){window.__dsns_={}}window.__dsns_.GetCookie=function(f){f+="=";for(var h=document.cookie.split(";"),e=0;e<h.length;e++){for(var g=h[e];g.charAt(0)==" ";){g=g.substring(1,g.length)}if(g.indexOf(f)==0){return g.substring(f.length,g.length)}}return null};document.write('<style type="text/css">#dsnslocal {display:none}</style>');/*]]>*/</script><!-- END DATASPHERE WIDGET CODE --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="126191801302" /><!-- end:FB Pages Ownership --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71363921-1,nxstSite:UA-2018839-5";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="lasvegasnow.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="LASVEGASNOW";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Darlene Melendez";k="1139651296";d="LASVEGASNOW";f="News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!--Nativo--> <script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:lvminjxwvji";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=15&minifierType=js&languageId=en_US&b=6110&t=1524631871000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="News,Local News,Video";var bob_kw="News,Local News,Video";var bob_desc="Another\x20big\x20road\x20closure\x20is\x20planned\x20overnight\x20as\x20part\x20of\x20Project\x20Neon\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("994676562","994676562","994676562","com.newssynergy.lasvegasnow","com.newssynergy.lasvegasnow");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"News.Vegas - KLAS LasVegasNow",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-lasvegasnow controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="http://www.lasvegasnow.com/weather"> <span class="region">Las Vegas</span> <h4 class="forecast">79&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to LASVEGASNOW"><img src="https://media.lasvegasnow.com/nxsglobal/lasvegasnow/theme/images/digital_brand_color-min.png" alt="LASVEGASNOW" /><div class="site-logo-wrapper" style="background:url(https://media.lasvegasnow.com/nxsglobal/lasvegasnow/theme/images/digital_brand_color-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="http://www.lasvegasnow.com/weather">
       <h5 class="region">Las Vegas</h5>
       <h4 class="forecast">79&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			














































































        







































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="http://www.lasvegasnow.com/news/local-news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/your-local-election-headquarters">Your Local Election Headquarters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/news/politics">Political News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/news/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/news/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/news/investigative">I-Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/news/business">Business News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/news/crime">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/news/8-on-your-side">8 On Your Side</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/news/living-green">Living Green</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/crime-tracker">Crime Tracker</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/police-searching-for-armed-suspect-who-robbed-store-employee/1140306511" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/25/robbery%20suspect%20buffalo%20and%20desert%20inn%20background_1524670460234.png_40692622_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Police searching for armed suspect who robbed store employee">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/police-searching-for-armed-suspect-who-robbed-store-employee/1140306511" >
                                                                    Police searching for armed suspect who robbed store employee
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/city-promotes-downtown-living-with-special-event/1139957284" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/25/Downtown_Living_0_40679056_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="City promotes downtown living with special event">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/city-promotes-downtown-living-with-special-event/1139957284" >
                                                                    City promotes downtown living with special event
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/sharks-golden-knights-second-round-series-opens-thursday-night/1138625125" >Sharks, Golden Knights second round series opens Thursday night</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/new-project-neon-construction-closure-near-us-95-i-15/1139651296" >New Project Neon construction closure near US 95, I-15</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/nlvpd-to-host-national-prescription-drug-take-back-day-collection/1139541655" >NLVPD to host National Prescription Drug Take-Back Day collection</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/traffic/driving-you-crazy/whats-driving-you-crazy-wed-apr-25-2018/1140163795" >What's Driving You Crazy? - Wed. Apr. 25, 2018</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="http://www.lasvegasnow.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/weather">Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/weather/pollen">Pollen</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/weather/almanac">Almanac</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/sherrys-forecast-wednesday-april-25/1140461186" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/25/Sherry_s_Forecast__Wednesday__April_25_0_40697565_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sherry's Forecast: Wednesday, April 25">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/sherrys-forecast-wednesday-april-25/1140461186" >
                                                                    Sherry's Forecast: Wednesday, April 25
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/sherrys-forecast-tuesday-april-24/1137735216" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/24/Sherry_s_Forecast__Tuesday__April_24_0_40568838_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sherry's Forecast: Tuesday, April 24">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/sherrys-forecast-tuesday-april-24/1137735216" >
                                                                    Sherry's Forecast: Tuesday, April 24
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/tedds-forecast-monday-evening-april-23rd/1137013981" >Tedd's Forecast: Monday Evening, April 23rd</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/sherrys-forecast-monday-april-23/1135418506" >Sherry's Forecast: Monday, April 23</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/tedds-forecast-friday-evening-april-20th/1132240281" >Tedd's Forecast: Friday Evening, April 20th</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/sherrys-forecast-friday-april-20/1131375816" >Sherry's Forecast: Friday, April 20</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a>
                                                            <a href="http://www.lasvegasnow.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">TRAFFIC</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/traffic">Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/traffic/driving-you-crazy">What's Driving You Crazy</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/traffic/driving-you-crazy/whats-driving-you-crazy-wed-apr-25-2018/1140163795" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/25/What_s_Driving_You_Crazy____Wed__Apr__25_0_40683736_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="What's Driving You Crazy? - Wed. Apr. 25, 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/traffic/driving-you-crazy/whats-driving-you-crazy-wed-apr-25-2018/1140163795" >
                                                                    What's Driving You Crazy? - Wed. Apr. 25, 2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/traffic/driving-you-crazy/whats-driving-you-crazy-mon-apr-23-2018/1135345806" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/23/What_s_Driving_You_Crazy____Mon__Apr__23_0_40453066_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="What's Driving You Crazy - Mon. Apr. 23, 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/traffic/driving-you-crazy/whats-driving-you-crazy-mon-apr-23-2018/1135345806" >
                                                                    What's Driving You Crazy - Mon. Apr. 23, 2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/traffic/driving-you-crazy/whats-driving-you-crazy-fri-apr-20-2018/1131333973" >What's Driving You Crazy? - Fri. Apr. 20, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/traffic/driving-you-crazy/whats-driving-you-crazy-wed-apr-18-2018/1128543388" >What's Driving You Crazy? - Wed. Apr. 18, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/traffic/driving-you-crazy/whats-driving-you-crazy-mon-apr-16-2018/1125636106" >What's Driving You Crazy? - Mon. Apr. 16, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/traffic/driving-you-crazy/whats-driving-you-crazy-fri-apr-13-2018/1120435235" >What's Driving You Crazy? - Fri. Apr. 13, 2018</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="http://www.lasvegasnow.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/sports">Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/raiders">Raiders</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/49ers">49ers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/chargers">Chargers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/golden-knights">Golden Knights</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/nhl">NHL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/ncaa-basketball">NCAA Basketball</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/ncaa-football">NCAA Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/masters-pga">Masters PGA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/auto-racing">Auto Racing</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/sharks-golden-knights-second-round-series-opens-thursday-night/1138625125" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/04/18/Golden_Knights_Kings_Hockey_29496_40062976_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sharks, Golden Knights second round series opens Thursday night">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/sharks-golden-knights-second-round-series-opens-thursday-night/1138625125" >
                                                                    Sharks, Golden Knights second round series opens Thursday night
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/firm-foundation-in-place-golden-knights-aim-for-sustained-success/1136754862" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/23/Firm_foundation_in_place__Golden_Knights_0_40513460_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Firm foundation in place, Golden Knights aim for sustained success">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/firm-foundation-in-place-golden-knights-aim-for-sustained-success/1136754862" >
                                                                    Firm foundation in place, Golden Knights aim for sustained success
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/fans-react-to-vegas-golden-knights-big-sweep-of-la-kings/1128225184" >Fans react to Vegas Golden Knights' big sweep of LA Kings</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/hitting-the-jackpot-knights-sweep-kings-with-1-0-win/1128139191" >Hitting the jackpot: Knights sweep Kings with 1-0 win</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/las-vegas-51s-to-rebrand-rename-team/1126644358" >Las Vegas 51s to rebrand, rename team</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/golden-knights-take-2-0-series-lead-defeat-kings-2-1-in-double-overtime/1121391265" >Golden Knights take 2-0 series lead, defeat Kings 2-1 in double overtime</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="http://www.lasvegasnow.com/community-pride" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/community/acts-of-kindness">Acts of Kindness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/community/whats-cool-at-school">What's Cool at School</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/your-legal-ease">Your Legal Ease</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/puppy-picks">Puppy Picks</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/community/buddy-check">Buddy Check</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/health-resource-center">Health Resource Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/lifestyle/eye-on-health">Eye on Health</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/community/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/hooked-on-science">Hooked on Science</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/community/games">Puzzles and Games</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/horoscopes">Horoscope</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-livestream" href="#"></a>
                                                            <a href="http://www.lasvegasnow.com/live-stream" data-dropdown="drop-nav-livestream" data-options="is_hover:true; hover_timeout:1000">LIVE STREAM</a>
                                  
 
            
                                                                     <ul id="drop-nav-livestream" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/live-stream">Live Stream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lasvegasnow" href="#"></a>
                                                            <a href="http://www.lasvegasnow.com/lvn" data-dropdown="drop-nav-lasvegasnow" data-options="is_hover:true; hover_timeout:1000">LAS VEGAS NOW</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-lasvegasnow" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/lvn">Las Vegas Now</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/supermarket-chef">Supermarket Chef</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/law-vegas-now">Law Vegas Now</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/healthy-living-dl365">Healthy Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/healthy-seniors-dl365">Healthy Seniors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/cancer-care-dl365">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/healthy-families-dl365">Healthy Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/healthy-pets-dl365">Healthy Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/weddings-dl365">Weddings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/green-living-dl365">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/automotive-essentials-dl365">Automotive Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/education-essentials-dl365">Education Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/personal-finance-dl365">Personal Finance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/home-improvement-dl365">Home Improvement</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/las-vegas-now/playing-with-coatimundis/1140481176" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/25/Playing_with_Coatimundis_0_40698199_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Playing with Coatimundis">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/las-vegas-now/playing-with-coatimundis/1140481176" >
                                                                    Playing with Coatimundis
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/las-vegas-now/b4-is-a-supplement-you-take-before-drinking-alcohol/1140481140" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/25/B4_is_a_supplement_you_take_before_drink_0_40702115_ver1.0_640_360.jpg');">
                                                                    <img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="B4 is a supplement you take before drinking alcohol">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/las-vegas-now/b4-is-a-supplement-you-take-before-drinking-alcohol/1140481140" >
                                                                    B4 is a supplement you take before drinking alcohol
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/las-vegas-now/get-that-summer-body/1140477012" >Get that summer body</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/las-vegas-now/dawns-corner-shares-their-mothers-day-gift-guide/1140476984" >Dawn's Corner shares their Mother's Day Gift Guide</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/las-vegas-now/courtney-gets-lipo/1140450076" >Courtney gets lipo!</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/las-vegas-now/good-news-for-home-buyers-and-sellers/1140449326" >Good news for home buyers and sellers</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="http://www.lasvegasnow.com/contests">CONTESTS</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="http://www.lasvegasnow.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/stay-connected">Stay Connected</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/8nn-on-alexa">8NN on Alexa</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/advertise-with-us">Advertise with Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/work-for-us">Work for Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="http://www.lasvegasnow.com/breaking-news-sign-up">Breaking News Emails</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_0BH71ywYFmEN_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0BH71ywYFmEN"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-193147" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.klas","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-193147")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_KFcwz4A36v2e_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_KFcwz4A36v2e"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'lasvegasnow.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Darlene Melendez'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="/topic" class="category">News</a> <h1 class="headline">New Project Neon construction closure near US 95, I-15</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <div class="author"> <strong>By:</strong> Darlene Melendez</a> <a href="mailto:dmelendez@lasvegasnow.com"><i class="fa fa-envelope"></i></a> </div> <div class="time"> <p class="posted"><strong>Posted:</strong> Apr 24, 2018 11:20 PM PDT</p> <p class="updated"><strong>Updated:</strong> Apr 24, 2018 11:20 PM PDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </div> </header> <div class="mod-content"> <!-- render audio/video/livestream story --> <!-- anvato video player in renderSubStoryType --> <!-- add media anvato video --> <figure class="mod-inline media"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_1992625_118228"> <img id="anvatoPlayPreview_1992625_118228-image-placeholder" class="placeholder invisible" src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_1992625_118228-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_1992625_118228";var e=d+"_anv";var f={videoTitle:"New\x20Project\x20Neon\x20construction\x20closure\x20near\x20US\x2095\x2c\x20I-15",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/klas/video/video_studio/2018/04/25/New_Project_Neon_construction_closure_near_US_95_1992625_1200.mp4",poster:"https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/24/New_Project_Neon_construction_closure_ne_0_40644348_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="1992625";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.klas/news&cust_params=coid%3D%26vidcat%3Dnews&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&vid=1992625&cmsid=&url=[referrer_url]&description_url=&ciu_szs=728x90,300x250&ad_rule=0&vpos=preroll&coid=$coid&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cLocal\x20News\x2cVideo\x2cNews\x2cVideo\x2cVideo";f.videoDescription="Another\x20big\x20road\x20closure\x20is\x20planned\x20overnight\x20as\x20part\x20of\x20Project\x20Neon\x2e";f.videoDuration="2:23";f.pageUrl="http://www.lasvegasnow.com/news/new-project-neon-construction-closure-near-us-95-i-15_20180425061624/1139657932";f.playerWidthHeight="640x360";AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </figure> <!-- render end --> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>Another big road closure is planned overnight as part of Project Neon.</p><p>The latest traffic headache: the ramp from the US 95 North to the I-15 North will shut down overnight. The stretch of roadway won&rsquo;t reopen until about 5 a.m. Wednesday morning, but some say it&#39;s the price of progress and it won&#39;t be paid in full until next year.</p><p>8 News NOW reporter Darlene Melendez has the story.&nbsp;</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_o6Hek1QW87f4_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_o6Hek1QW87f4"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_1094658224_1.0"> <div id="lkqd-outstream"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7R4rjDtxgCCJ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7R4rjDtxgCCJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-LASVEGASNOW-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/maine-sheriffs-deputy-investigating-robbery-fatally-shot/1140103140" title="Police: Man killed deputy, stole his car and robbed store"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/04/25/Maine_Deputy_Killed_24289_40708285_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Police: Man killed deputy, stole his car and robbed store</h4> </a> </div> <div class="headline-wrapper"> <p><p>NORRIDGEWOCK, Maine (AP) - A gunman in Maine killed a sheriff's&hellip;</p> <time class="update" datatime="">4 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/verdict-expected-in-submarine-death-of-swedish-journalist/1139722898" title="Danish inventor convicted of reporter's murder, gets life"> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/04/25/Denmark_Journalist_Killed_67713_40678491_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Danish inventor convicted of reporter's murder, gets life</h4> </a> </div> <div class="headline-wrapper"> <p><p>COPENHAGEN, Denmark (AP) - Danish submarine inventor Peter Madsen was&hellip;</p> <time class="update" datatime="">11 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/parents-of-sick-toddler-alfie-evans-make-new-court-challenge/1140168892" title="Parents of sick toddler Alfie Evans make new court challenge"> <figure class="crop-photo image" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/theme/images/lasvegasnow_placeholder-min.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Parents of sick toddler Alfie Evans make new court challenge</h4> </a> </div> <div class="headline-wrapper"> <p><p>LONDON (AP) - The mother of a terminally ill British toddler whose&hellip;</p> <time class="update" datatime="">3 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_mJMsH7o3SRip_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_mJMsH7o3SRip"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="halfpage1-114676" class="ep-ad-slot mod-body halfpage1" data-ad-json='{"baseAdUnitPath":"nx.klas","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"halfpage1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("halfpage1-114676")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7047_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7047"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_801961159_1.0"> <h3>Trending Stories</h3> <iframe class="cb-trending" frameborder="0" height="350" id="trendingStories" name="chartbeat-trending" scrolling="no" src="http://mods.lininteractive.com/chartbeat/lakanaMostPopular.php?host=lasvegasnow" width="100%"></iframe> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Plg99ruhTQ5a_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Plg99ruhTQ5a"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-17812" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="http://www.lasvegasnow.com/your-local-election-headquarters"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/06/YLEH_dont_miss_1523046771649_39256102_ver1.0_320_180.jpg');"> <img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Your Local Election Headquarters"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.lasvegasnow.com/your-local-election-headquarters" > Your Local Election Headquarters </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.lasvegasnow.com/links-we-mentioned"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2017/02/07/links_1486500611327_17154344_ver1.0_320_180.jpg');"> <img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Links we Mentioned"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.lasvegasnow.com/links-we-mentioned" > Links we Mentioned </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.lasvegasnow.com/calendar#/"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2017/02/07/calendar_1486503402863_17157407_ver1.0_320_180.png');"> <img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Community Calendar"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.lasvegasnow.com/calendar#/" > Community Calendar </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="http://www.lasvegasnow.com/community"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2017/02/07/community_pride_1486501724945_17154359_ver1.0_320_180.jpg');"> <img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Community Pride"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="http://www.lasvegasnow.com/community" > Community Pride </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-17812");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_WgJg5F6EEcfH_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_WgJg5F6EEcfH"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_1094658397_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8291_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8291"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-LASVEGASNOW-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-LASVEGASNOW-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54701979&_refresharticle_WAR_epwcmportlet_articleId=MOD-LASVEGASNOW-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="60498835" data-limit-number="5">Local</option> <option value="54707324" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-LASVEGASNOW-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/police-searching-for-armed-suspect-who-robbed-store-employee/1140306511"><figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/25/robbery%20suspect%20buffalo%20and%20desert%20inn%20background_1524670460234.png_40692622_ver1.0_320_180.jpg');"><img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Police searching for armed suspect who robbed store employee"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/police-searching-for-armed-suspect-who-robbed-store-employee/1140306511" > Police searching for armed suspect who robbed store employee </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/city-promotes-downtown-living-with-special-event/1139957284"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/25/Downtown_Living_0_40679056_ver1.0_320_180.jpg');"><img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="City promotes downtown living with special event"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/city-promotes-downtown-living-with-special-event/1139957284" > City promotes downtown living with special event </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/sharks-golden-knights-second-round-series-opens-thursday-night/1138625125"><figure class="crop-photo image " style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/04/18/Golden_Knights_Kings_Hockey_29496_40062976_ver1.0_320_180.jpg');"><img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sharks, Golden Knights second round series opens Thursday night"></figure></a> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/sharks-golden-knights-second-round-series-opens-thursday-night/1138625125" > Sharks, Golden Knights second round series opens Thursday night </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/new-project-neon-construction-closure-near-us-95-i-15/1139651296"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/24/New_Project_Neon_construction_closure_ne_0_40644348_ver1.0_320_180.jpg');"><img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New Project Neon construction closure near US 95, I-15"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/new-project-neon-construction-closure-near-us-95-i-15/1139651296" > New Project Neon construction closure near US 95, I-15 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/nlvpd-to-host-national-prescription-drug-take-back-day-collection/1139541655"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/24/NLVPD_to_host_National_Prescription_Drug_0_40646029_ver1.0_320_180.jpg');"><img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="NLVPD to host National Prescription Drug Take-Back Day collection"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/nlvpd-to-host-national-prescription-drug-take-back-day-collection/1139541655" > NLVPD to host National Prescription Drug Take-Back Day collection </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-LASVEGASNOW-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-LASVEGASNOW-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='http://www.lasvegasnow.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_hY46Vj2llxWi_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_hY46Vj2llxWi"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-AMINO-MIDDLE-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-173835" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"nx.klas","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-173835")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0750_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0750"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/8-news-now-good-day_20180425165255/1140490212"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/25/8_News_Now_Good_Day_0_40699285_ver1.0_320_180.jpg');"><img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="8 News Now Good Day"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/8-news-now-good-day_20180425165255/1140490212" class="crop-ellipsis" style="word-wrap: break-word;"> 8 News Now Good Day </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/get-that-summer-body_20180425164752/1140472712"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/25/Get_that_summer_body_0_40702129_ver1.0_320_180.jpg');"><img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Get that summer body"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/get-that-summer-body_20180425164752/1140472712" class="crop-ellipsis" style="word-wrap: break-word;"> Get that summer body </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/dawn-s-corner-shares-their-mother-s-day-gift-guide_20180425164423/1140466606"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/25/Dawn_s_Corner_shares_their_Mother_s_Day__0_40702122_ver1.0_320_180.jpg');"><img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Dawn's Corner shares their Mother's Day Gift Guide"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/dawn-s-corner-shares-their-mother-s-day-gift-guide_20180425164423/1140466606" class="crop-ellipsis" style="word-wrap: break-word;"> Dawn's Corner shares their Mother's Day Gift Guide </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/jack-chooses-between-the-patriots-and-the-titans_20180110200558/909348935"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/01/10/Jack_chooses_between_The_Patriots_and_Th_0_31372962_ver1.0_320_180.jpg');"><img src="http://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Jack chooses between The Patriots and The Titans"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/jack-chooses-between-the-patriots-and-the-titans_20180110200558/909348935" class="crop-ellipsis" style="word-wrap: break-word;"> Jack chooses between The Patriots and The Titans </a> </h4> </div> </li> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='http://www.lasvegasnow.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1755_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1755"></span> <div class="portlet-body"> <div class="portlet-borderless-container" style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-LASVEGASNOW-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/8NewsNOW">8 News NOW on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/8newsnow">8 News NOW on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="http://www.lasvegasnow.com/stay-connected">News.Vegas on the App Store</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="http://www.lasvegasnow.com/stay-connected">News.Vegas on Google Play</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to LASVEGASNOW"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/8NewsNOW"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/8NewsNOW"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/klas-tv/equal-employment-opportunity-records/" >KLAS EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/klas-tv" >KLAS-TV FCC Public File</a></li> <li><a href="http://www.metv.com/fcc-public-files/" >KLAS-ME FCC Public File</a></li> <li><a href="https://media.lasvegasnow.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> LasVegasNow.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-130360" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.klas","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-130360")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="http://www.lasvegasnow.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1524631871000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-ND58WZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-ND58WZ");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 