<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Steve Sebelius "> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>Early voting numbers continue to impress; Nevada could see record turnout</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "LASVEGASNOW" , "logo": { "@type": "ImageObject", "url": "https://media.lasvegasnow.com/nxsglobal/lasvegasnow/theme/images/digital_brand_color-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.lasvegasnow.com/news/local-news/early-voting-numbers-continue-to-impress-nevada-could-see-record-turnout/1565696615" } , "headline": "Early voting numbers continue to impress; Nevada could see record turnout", "description": "A record number of people have signed up to vote this year, and soon Nevada could see a record turnout by the time early voting ends on Friday.&nbsp;", "author": { "@type": "Person", "name": "Steve Sebelius " }, "datePublished": "2018-10-31T20:30:34-0700", "dateModified": "2018-10-31T20:30:46-0700", "dateline": "LAS VEGAS", "articleBody": "&lt;p&gt;A record number of people have signed up to vote this year, and soon Nevada could see a record turnout by the time early voting ends on Friday.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Nevada voters have been casting ballots for 10 full days now, and they are on the cusp of beating the average turnout for mid-term elections.&lt;/p&gt;&lt;p&gt;There are still three days of early voting that has yet to be counted. &amp;nbsp;That includes Friday, which is traditionally a very busy day for early voting.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Here&amp;#39;s how things stack up so far: As of Wednesday morning, Nevada voters have already beaten the turnout in two of the past four mid-term elections, and may be on the way to beating the record.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Since 2004, there have been four mid-term elections in Nevada featuring early voting. Turnout as a percentage of all active registered voters has ranged from 24 percent to nearly 40 percent. The average over those elections is 29.8 percent.&amp;nbsp;&lt;/p&gt;&lt;p&gt;As of Wednesday morning, the turnout was at 29.6 percent, just shy of the average. That means with three more days to go, it&amp;#39;s possible Nevada could reach or even exceed the record turnout of 39 percent, which was set back in 2010. &amp;nbsp;&amp;nbsp;&lt;/p&gt;&lt;p&gt;Overall, more than 460,000 of Nevada&amp;#39;s 1.5 million active registered voters have cast their ballots so far, either by voting early or by mail. Of those who have voted thus far, Democrats are slightly ahead at 41.5 percent, with Republicans at 39 percent.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Non-partisan and minor party voters comprise the remaining 19.5 percent.&lt;/p&gt;&lt;p&gt;In terms of actual votes, Democrats have a lead of just 11,800 votes statewide. That means contests such as U.S. Senate and the governor&amp;#39;s race could be very close races.&amp;nbsp;&lt;/p&gt;&lt;p&gt;Since 2002, between 41 and 60 percent of people who cast ballots chose to do so during early voting instead of waiting until election day. That means Nevada should have a fairly good idea of what the final turnout for the 2018 general election could be once early voting wraps up. &amp;nbsp; &amp;nbsp;&amp;nbsp;&lt;/p&gt;&lt;p&gt;Remember, you can cast your ballot at any voting center, both in early voting and on election day. Locations of early voting centers and their hours can be found on the &lt;a href=&#034;https://www.clarkcountynv.gov/election/Pages/default.aspx&#034;&gt;Clark County Elections Department website&lt;/a&gt;, as well as in your sample ballot.&amp;nbsp;&lt;/p&gt;&lt;p&gt;But if you can&amp;#39;t get to the polls by Friday, your only other option will be to vote on election day, which is next Tuesday, Nov. 6.&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/Early_voting_numbers_continue_to_impress_0_60855829_ver1.0_640_360.jpg", "height": "360", "width": "640" }, "video": { "@type": "VideoObject", "name": "Early voting numbers continue to impress; Nevada could see record turnout", "thumbnailUrl": "https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/Early_voting_numbers_continue_to_impress_1_60855828_ver1.0_160_90.jpg", "dateCreated": "2018-10-31T20:18:14-0700", "dateModified": "2018-10-31T20:18:13-0700", "description": "A record number of people have signed up to vote this year, and soon Nevada could see a record turnout by the time early voting ends on Friday.", "uploadDate": "2018-10-31T20:18:14-0700" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="A record number of people have signed up to vote this year, and soon Nevada could see a record turnout by the time early voting ends on Friday.&amp;nbsp;" lang="en-US" /> <meta name="keywords" content="early_voting,voting,Local News,Video,Politics" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="Early voting numbers continue to impress; Nevada could see record turnout"/><meta property="og:description" content="A record number of people have signed up to vote this year, and soon Nevada could see a record turnout by the time early voting ends on Friday.&nbsp; "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.lasvegasnow.com/news/local-news/early-voting-numbers-continue-to-impress-nevada-could-see-record-turnout/1565696615"/><meta property="og:image" content="https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/Early_voting_numbers_continue_to_impress_1_60855828_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="LASVEGASNOW"/><meta property="fb:app_id" content="1629714063953820"/><meta property="article:section" content="Local News"/><meta property="article:tag" content="early_voting, voting"/><meta property="article:published_time" content="2018-11-01T03:30:46+0000"/><meta property="article:modified_time" content="2018-11-01T03:30:46+0000"/><meta property="article:expiration_time" content="2292-08-15T03:30:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="Early voting numbers continue to impress; Nevada could see record turnout"/><meta name="twitter:description" content="A record number of people have signed up to vote this year, and soon Nevada could see a record turnout by the time early voting ends on Friday.&nbsp; "/><meta name="twitter:site" content="LASVEGASNOW"/><meta name="twitter:image" content="https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/Early_voting_numbers_continue_to_impress_1_60855828_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.lasvegasnow.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20181101 03:30:46"/><Attribute name="edate" value="1541043046062"/><Attribute name="edateformat" value="20181101 03:30:46"/><Attribute name="sdate" value="1541043046198"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/><Attribute name="Category" value="Politics"/><Attribute name="Category" value="Video"/></DataObject><DataObject type="Story"><Attribute name="Description" value="A record number of people have signed up to vote this year, and soon Nevada could see a record turnout by the time early voting ends on Friday.&nbsp; "/><Attribute name="Headline" value="Early voting numbers continue to impress; Nevada could see record turnout"/><Attribute name="Keywords" value="early_voting,voting,Local News,Video,Politics"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20181101 03:30:46"/><Attribute name="PubDate" value="20181101 03:30:46"/><Attribute name="type" value="story"/></DataObject><DataObject type="VideoStory"><Attribute name="Caption" value="A record number of people have signed up to vote this year, and soon Nevada could see a record turnout by the time early voting ends on Friday."/><Attribute name="CompID" value="1565677148"/><Attribute name="URL" value="https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/Early_voting_numbers_continue_to_impress_1_60855828_ver1.0_160_90.jpg"/><Attribute name="Title" value="Early voting numbers continue to impress; Nevada could see record turnout"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="60855829"/><Attribute name="CompID" value="1565676423"/><Attribute name="URL" value="https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/Early_voting_numbers_continue_to_impress_0_60855829_ver1.0_160_90.jpg"/><Attribute name="Title" value="Early_voting_numbers_continue_to_impress_0_20181101031811"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;lasvegasnow&#x2e;com&#x2f;news&#x2f;local-news&#x2f;early-voting-numbers-continue-to-impress-nevada-could-see-record-turnout&#x2f;1565696615" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1537406026000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1541087321000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1541087321000" rel="stylesheet" type="text/css" /> <!-- NXS-UI-Hook: useBetaSite: false, themeHasV2: true --> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;lasvegasnow&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main-lasvegasnow&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1540963945000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.lasvegasnow.com/nxs-main-v2-theme/images/color_schemes/lasvegasnow/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.lasvegasnow.com/nxs-main-v2-theme/images/color_schemes/lasvegasnow/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.lasvegasnow.com/nxs-main-v2-theme/images/color_schemes/lasvegasnow/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.lasvegasnow.com/nxs-main-v2-theme/images/color_schemes/lasvegasnow/favicon.ico"> <link rel="apple-touch-icon" href="https://www.lasvegasnow.com/nxs-main-v2-theme/images/color_schemes/lasvegasnow/apple-touch-icon.png"> <style type="text/css"></style> <!-- NXS-Main-V2-theme: useBetaSite: false, themeHasV2: true --> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 69},getRevision:function(){return"537.36"},getVersion:function(){return"69.0.3497.100"},isAir:function(){return false},isChrome:function(){return true},isFirefox:function(){return false},isGecko:function(){return true},isIe:function(){return false},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return true},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return true},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1066930497"},getLayoutId:function(){return"836"},getLayoutURL:function(){return"https://www.lasvegasnow.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"54701979"},getScopeGroupIdOrLiveGroupId:function(){return"54701979"},getParentGroupId:function(){return"54701979"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.lasvegasnow.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54701979&refererPlid=1066930497"},getURLHome:function(){return"https://www.lasvegasnow.com/web/guest"},getSessionId:function(){return"35C538B3F3FEC5068120C7737CCD8A85"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.lasvegasnow.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1541087651000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=15&minifierType=js&languageId=en_US&b=6110&t=1541087651000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal-news\x2fearly-voting-numbers-continue-to-impress-nevada-could-see-record-turnout\x2f1565696615";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fearly-voting-numbers-continue-to-impress-nevada-could-see-record-turnout%2F1565696615";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=15&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.3.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.4.3.0",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_0BH71ywYFmEN","101_INSTANCE_KFcwz4A36v2e","56_INSTANCE_o6Hek1QW87f4","56_INSTANCE_7R4rjDtxgCCJ","56_INSTANCE_mJMsH7o3SRip","56_INSTANCE_QC9TUx7fb3ZM","56_INSTANCE_Plg99ruhTQ5a","56_INSTANCE_WgJg5F6EEcfH","56_INSTANCE_8291","56_INSTANCE_hY46Vj2llxWi","56_INSTANCE_AxSf3cFq8fxu","56_INSTANCE_0750","56_INSTANCE_1755"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=15&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.4.3.0" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"LASVEGASNOW"},getParentGroupName:function(){return"LASVEGASNOW"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.4.3.0" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.4.3.0" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/lasvegasnow/create-story?type=story&storyId=";var viewNonstoryUrl="/web/lasvegasnow-staging/-/";var viewGalleryUrl="/group/lasvegasnow/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54701983;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"54701986"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54701983"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.lasvegasnow.com/news/local-news/early-voting-numbers-continue-to-impress-nevada-could-see-record-turnout/1565696615",pageType:"story",pageKeywords:"early_voting,voting",articleId:"1565696615",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ac2d038e81bd" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin Amazon A9 script --> <!-- end Amazon A9 script --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta name="google-site-verification" content="2pa1sdW3MM7OZMtPHdciNsRYIJwYQhp4pCJ-vAvFlRE" /><meta content="_7OUI2TsD6zVfLEzeSQWEaYQrfyedcvxzBupl8M_K5A" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- DATASPHERE SECURE WIDGET CODE --><script type="text/javascript">/*<![CDATA[*/setTimeout(function(){var b="klas",c=document.getElementsByTagName("head")[0]||document.documentElement,a=document.createElement("script"),h=document.createElement("link");a.type="text/javascript";a.async=true;a.src="https://s3.amazonaws.com/content.secondspace.com/"+b+"/widgets"+(window.__dsns_.GetCookie("dsnswidgetversion")||"")+".js";h.rel="stylesheet";h.type="text/css";h.href="https://s3.amazonaws.com/content.secondspace.com/"+b+"/widgets"+(window.__dsns_.GetCookie("dsnswidgetversion")||"")+".css";c.insertBefore(h,c.firstChild);c.insertBefore(a,c.firstChild)},200);if(typeof window.__dsns_=="undefined"){window.__dsns_={}}window.__dsns_.GetCookie=function(c){c+="=";for(var a=document.cookie.split(";"),d=0;d<a.length;d++){for(var b=a[d];b.charAt(0)==" ";){b=b.substring(1,b.length)}if(b.indexOf(c)==0){return b.substring(c.length,b.length)}}return null};document.write('<style type="text/css">#dsnslocal {display:none}</style>');/*]]>*/</script><!-- END DATASPHERE SECURE WIDGET CODE --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="126191801302" /><!-- end:FB Pages Ownership --><!-- Begin CrazyEgg Script --><script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0050/4850.js" async="async"></script><!-- End CrazyEgg Script --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){window.EP=window.EP||{};window.EP.Settings=window.EP.Settings||{};window.EP.Settings.enableWaypointPlugin=true;window.EP.Settings.enableDepthTracking=true;window.EP.Settings.enableStorySnippetDepthTracking=false;window.EP.Settings.enableStorySnippetLinkTracking=false;var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71363921-1,nxstSite:UA-2018839-5";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="lasvegasnow.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="LASVEGASNOW";var n="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";var m="";n="story";i="Steve Sebelius ";k="1565696615";d="LASVEGASNOW";f="Local News";e="nxs";h="none";m="1";if(n==null||n==""){n="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}if(m==null||m==""){m="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:n},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h},{name:"dimension10",value:m}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:lvminjxwvji";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=15&minifierType=js&languageId=en_US&b=6110&t=1540963945000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/!function(){var d="Local News,Politics,Video";var b="early_voting,voting,Local News,Video,Politics";var a="A\x20record\x20number\x20of\x20people\x20have\x20signed\x20up\x20to\x20vote\x20this\x20year\x2c\x20and\x20soon\x20Nevada\x20could\x20see\x20a\x20record\x20turnout\x20by\x20the\x20time\x20early\x20voting\x20ends\x20on\x20Friday\x2e\x26nbsp\x3b\x20";var c=(parseInt("1")===2)?"B":"A";var f="&cats="+d+"&bob_kw="+b+"&bob_desc="+a+"&testsite="+c;console.log("analytics JS tag -- cat_data:"+f);var e="1";e=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var h=document.createElement("script");h.type="text/javascript";h.async=true;h.id="bob_tag";h.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+e+f;var g=document.getElementsByTagName("script")[0];g.parentNode.insertBefore(h,g)})();window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().setTargeting("testsite",c)})}();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <!-- BEGIN : Amendment to Modernizr --> <script type="text/javascript">/*<![CDATA[*/(function(a){window.setTimeout(function(){var b=(navigator.userAgent.indexOf("MSIE")!==-1||navigator.appVersion.indexOf("Trident/")>0);if(b){a("html").addClass("ie")}},0)})(jQuery);/*]]>*/</script> <!-- END : Amendment to Modernizr --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("994676562","994676562","994676562","com.newssynergy.lasvegasnow","com.newssynergy.lasvegasnow");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"News.Vegas - KLAS LasVegasNow",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-lasvegasnow controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.lasvegasnow.com/weather"> <span class="region">Las Vegas</span> <h4 class="forecast">55&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to LASVEGASNOW"><img src="https://media.lasvegasnow.com/nxsglobal/lasvegasnow/theme/images/digital_brand_color-min.png" alt="LASVEGASNOW" /><div class="site-logo-wrapper" style="background:url(https://media.lasvegasnow.com/nxsglobal/lasvegasnow/theme/images/digital_brand_color-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.lasvegasnow.com/weather">
       <h5 class="region">Las Vegas</h5>
       <h4 class="forecast">55&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		

    



















































			























































































        



        

























































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.lasvegasnow.com/news/local-news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/2018-senate-debate">Senate Debate</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/your-local-election-headquarters">Election HQ</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/politics">Political News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/investigative">I-Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/entertainment-news">Entertainment</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/8-on-your-side">8 On Your Side</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/crime">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/opioids">Opioid Crisis</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/vegas-nye">Vegas NYE</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/police-searching-for-missing-12-year-old-boy/1566436163" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/11/01/missing%2012%20year%20old_1541080693092.JPG_60894610_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Police searching for missing 12-year-old boy">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/police-searching-for-missing-12-year-old-boy/1566436163" >
                                                                    Police searching for missing 12-year-old boy
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/police-search-for-missing-girls/1566267748" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/11/01/NLV%20MISSING%2011_1541073834909.jpg_60887557_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="UPDATE: Missing girls found safe">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/police-search-for-missing-girls/1566267748" >
                                                                    UPDATE: Missing girls found safe
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/8-news-now-does-ride-along-with-nlv-officer-on-halloween-night/1565974953" >8 News NOW does ride along with NLV officer on Halloween night</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/i-team/i-team-race-is-on-to-solve-the-mystery-of-unknown-materials/1565414615" >I-Team: Race is on to solve the mystery of unknown materials</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/clark-county-makes-historic-move-by-opening-gambling-court/1565973644" >Clark County makes historic move by opening gambling court</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/8-on-your-side-additional-sales-tax-expected-from-online-products-out-of-state/1565557433" >8 On Your Side: Additional sales tax expected from online products out of state</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.lasvegasnow.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/weather">Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/weather/pollen">Pollen</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/weather/almanac">Almanac</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/tedd-s-forecast-wednesday-evening-oct-31st/1565833393" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/Tedd_s_Forecast__Wednesday_Evening__Oct__1_60863405_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Tedd's Forecast: Wednesday Evening, Oct. 31st">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/tedd-s-forecast-wednesday-evening-oct-31st/1565833393" >
                                                                    Tedd's Forecast: Wednesday Evening, Oct. 31st
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/sherry-s-forecast-tuesday-oct-30/1562010438" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/30/Sherry_s_Forecast__Tuesday__Oct__30_1_60693906_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sherry's Forecast: Tuesday, Oct. 30">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/sherry-s-forecast-tuesday-oct-30/1562010438" >
                                                                    Sherry's Forecast: Tuesday, Oct. 30
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/tedd-s-forecast-monday-evening-oct-29th/1561405281" >Tedd's Forecast: Monday Evening, Oct. 29th</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/sherry-s-forecast/1559839684" >Sherry's Forecast</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/tedd-s-forecast-thursday-evening-oct-25th/1550609333" >Tedd's Forecast: Thursday Evening, Oct. 25th</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/tedd-s-forecast-tuesday-evening-oct-23rd/1545746072" >Tedd's Forecast: Tuesday Evening, Oct. 23rd</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a>
                                                            <a href="https://www.lasvegasnow.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">TRAFFIC</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/traffic">Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/traffic/driving-you-crazy">What's Driving You Crazy</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/traffic/driving-you-crazy/what-s-driving-you-crazy-wed-oct-31-2018/1564750908" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/What_s_Driving_You_Crazy____Wed___Oct__3_1_60789189_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="What's Driving You Crazy? - Wed., Oct. 31, 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/traffic/driving-you-crazy/what-s-driving-you-crazy-wed-oct-31-2018/1564750908" >
                                                                    What's Driving You Crazy? - Wed., Oct. 31, 2018
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/traffic/driving-you-crazy/what-s-driving-you-crazy-mon-oct-29-2018/1559818182" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/29/What_s_Driving_You_Crazy____Mon__Oct__29_1_60590921_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="What's Driving You Crazy? - Mon. Oct. 29, 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/traffic/driving-you-crazy/what-s-driving-you-crazy-mon-oct-29-2018/1559818182" >
                                                                    What's Driving You Crazy? - Mon. Oct. 29, 2018
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/church-sues-state-over-project-neon/1549577934" >Church sues state over Project Neon</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/traffic/driving-you-crazy/what-s-driving-you-crazy-wed-oct-24-2018/1546424068" >What's Driving You Crazy? - Wed., Oct. 24, 2018</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/traffic/driving-you-crazy/what-s-driving-you-crazy-mon-oct-22-2018/1541599627" >What's Driving You Crazy? - Mon., Oct. 22, 2018</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/traffic/driving-you-crazy/what-s-driving-you-crazy-fri-oct-19-2018/1535647264" >What's Driving You Crazy? - Fri., Oct. 19, 2018</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.lasvegasnow.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/sports">Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/raiders">Raiders</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/49ers">49ers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/chargers">Chargers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/ncaa-football">NCAA Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/tennis">Tennis</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/auto-racing">Auto Racing</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/golden-knights">Golden Knights</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/ncaa-basketball">NCAA Basketball</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/-silver-and-black-support-reaches-around-the-globe/1565546468" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/_Silver_and_Black__support_reaches_aroun_1_60846680_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt=""Silver and Black" support reaches around the globe">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/-silver-and-black-support-reaches-around-the-globe/1565546468" >
                                                                    "Silver and Black" support reaches around the globe
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/sports/new-york-jets-announce-partnership-with-mgm-resorts/1564197460" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/GettyImages-610469440_1540995297673_60792331_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New York Jets announce partnership with MGM Resorts">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/sports/new-york-jets-announce-partnership-with-mgm-resorts/1564197460" >
                                                                    New York Jets announce partnership with MGM Resorts
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/local-news/hartman-scores-twice-as-predators-beat-golden-knights-4-1/1563568273" >Hartman scores twice as Predators beat Golden Knights 4-1</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/miller-white-hot-lightning-beat-struggling-knights-3-2/1553341280" >Miller, white-hot Lightning beat struggling Knights 3-2</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/local-news/thursday-night-lights-102518-edition/1551084475" >Thursday Night Lights: 10/25/18 Edition</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/sports/golden-knights/golden-knights-misery-line-creating-headaches-for-opponents/1550597119" >Golden Knights, "Misery Line" creating headaches for opponents</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.lasvegasnow.com/community-pride" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/veterans-voices">Veteran's Voices</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/cma-awards-share">CMA Awards</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/community/acts-of-kindness">Acts of Kindness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/community/whats-cool-at-school">What's Cool at School</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/living-green">Living Green</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/your-legal-ease">Your Legal Ease</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/puppypigskinpicks">Puppy Pigskin Picks</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/community/buddy-check">Buddy Check</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/health-resource-center">Health Resource Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/community/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/hooked-on-science">Hooked on Science</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/community/games">Puzzles and Games</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/horoscopes">Horoscope</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-livestream" href="#"></a>
                                                            <a href="https://www.lasvegasnow.com/live-stream" data-dropdown="drop-nav-livestream" data-options="is_hover:true; hover_timeout:1000">LIVE STREAM</a>
                                  
 
            
                                                                     <ul id="drop-nav-livestream" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/live-stream">Live Stream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lasvegasnow" href="#"></a>
                                                            <a href="https://www.lasvegasnow.com/lvn" data-dropdown="drop-nav-lasvegasnow" data-options="is_hover:true; hover_timeout:1000">LAS VEGAS NOW</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-lasvegasnow" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/lvn">Las Vegas Now</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/supermarket-chef">Supermarket Chef</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/law-vegas-now">Law Vegas Now</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/discover-boulder-city">Discover Boulder City</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/fox_smokehouse">Fox Smokehouse</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/southwest-diner">Southwest Diner</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/essensa-wellness">Essensa Wellness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/your-personal-style">Your Personal Style</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/cancer-care-dl365">Cancer Care</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/las-vegas-now/the-las-vegas-now-hosts-play-a-little-pumpkin-bingo/1566329547" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/11/01/The_Las_Vegas_Now_hosts_play_a_little_pu_1_60889346_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The Las Vegas Now hosts play a little pumpkin bingo">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/las-vegas-now/the-las-vegas-now-hosts-play-a-little-pumpkin-bingo/1566329547" >
                                                                    The Las Vegas Now hosts play a little pumpkin bingo
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/las-vegas-now/p3-helping-hands-are-supporting-senior-citizens/1566328417" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/11/01/P3___Helping_Hands_are_giving_seniors_a__1_60889350_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="P3 & Helping Hands are supporting senior citizens">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/las-vegas-now/p3-helping-hands-are-supporting-senior-citizens/1566328417" >
                                                                    P3 & Helping Hands are supporting senior citizens
                                                                </a>
                                                            </h4>
                                                                                                                    </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li>
                                                        <a href="/news/las-vegas-now/firelight-barn-in-henderson-is-home-to-mama-s-wranglers/1564113949" >Firelight Barn in Henderson is home to Mama's Wranglers</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/las-vegas-now/mama-s-wranglers-give-courtney-a-few-clogging-tips/1564113411" >Mama's Wranglers give Courtney a few clogging tips</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/las-vegas-now/making-a-spooktacular-spread/1561825015" >Making a spooktacular spread</a>
                                                                                                            </li>
                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <a href="/news/las-vegas-now/healthcare-partners-with-tips-for-the-medicare-annual-election-period/1561824971" >Healthcare Partners with tips for the Medicare Annual Election Period</a>
                                                                                                            </li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.lasvegasnow.com/contests">CONTESTS</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.lasvegasnow.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/stay-connected">Stay Connected</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/8nn-on-alexa">8NN on Alexa</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/advertise-with-us">Advertise with Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/work-for-us">Work for Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/breaking-news-sign-up">Breaking News Emails</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_0BH71ywYFmEN_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0BH71ywYFmEN"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-187452" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.klas","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-187452")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_KFcwz4A36v2e_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_KFcwz4A36v2e"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'lasvegasnow.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Steve Sebelius '; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="" class="category">Local News</a> <h1 class="headline">Early voting numbers continue to impress; Nevada could see record turnout</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="">Steve Sebelius </a> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Oct 31, 2018 08:30 PM PDT</p> <p class="updated"><strong>Updated:</strong> Oct 31, 2018 08:30 PM PDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.lasvegasnow.com/news/local-news/early-voting-numbers-continue-to-impress-nevada-could-see-record-turnout/1565696615")});/*]]>*/</script> </div> </header> <div class="mod-content"> <div class="portlet-boundary"> <section class="module mod-media mod-carousel mod-gallery single controls-middle no-sidebar"> <header class="mod-header"> <h2>Early voting numbers continue to impress; Nevada could see record turnout</h2> </header> <div class="mod-content"> <div class="media-container"> <div id="mutiple-media-contents" class="owl-carousel owl-theme delay-bg-load"> <div class="item"> <div class="media-container"> <div class="responsive-wrapper"> <div class="responsive-wrapper anvato-player"> <div id="anvatoPlayPreview_3142620_190120"> <img id="anvatoPlayPreview_3142620_190120-image-placeholder" class="placeholder invisible" src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Invisible placeholder"> <div id="anvatoPlayPreview_3142620_190120-loading-image" class="loading-animation ir"></div> </div> </div> <script>/*<![CDATA[*/AUI().use("anvato-strategy-chartbeat",function(){window._cbv_strategies=window._cbv_strategies||[];window._cbv_strategies.push(AnvatoStrategy)});(function(a,b){function c(){a.ready("anvato-video-player",function(){var d=""||"anvatoPlayPreview_3142620_190120";var e=d+"_anv";var f={videoTitle:"Early\x20voting\x20numbers\x20continue\x20to\x20impress\x3b\x20Nevada\x20could\x20see\x20record\x20turnout",pInstance:e,url:"https://nxsglobal.storage.googleapis.com/klas/video/video_studio/2018/10/31/Early_voting_numbers_continue_to_impress__Nevada_3142620_1200.mp4",poster:"https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/Early_voting_numbers_continue_to_impress_1_60855828_ver1.0_640_360.jpg",mcp:"LIN",player:"",plugins:{}};f.autoplay="true";f.videoId="3142620";f.plugins.dfp={adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.klas/news/local_news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=&url=[referrer_url]&description_url=https://www.lasvegasnow.com/news/local-news/early-voting-numbers-continue-to-impress-nevada-could-see-record-turnout/1565696615&ciu_szs=728x90,300x250&ad_rule=1&cust_params=pgid%3D1565696615%26coid%3D1565677148%26bob_ck%3D[bob_ck_val]%26testsite%3DA%26vidcat%3Dnews/local_news&correlator=[timestamp]"};f.isBobImageTagEnable=true;f.videoKeywords="video\x2cearly_voting\x2cNews\x2cVideo\x2cVideo";f.videoDescription="A\x20record\x20number\x20of\x20people\x20have\x20signed\x20up\x20to\x20vote\x20this\x20year\x2c\x20and\x20soon\x20Nevada\x20could\x20see\x20a\x20record\x20turnout\x20by\x20the\x20time\x20early\x20voting\x20ends\x20on\x20Friday\x2e";f.videoDuration="3:25";f.pageUrl="https://www.lasvegasnow.com/news/early-voting-numbers-continue-to-impress-nevada-could-see-record-turnout_20181101031807/1565677148";f.playerWidthHeight="640x360";f.plugins.comscore={clientId:"6036439",ns_st_ci:"3142620",ns_st_cl:"205000",ns_st_ge:"video\x2cearly_voting\x2cNews\x2cVideo\x2cVideo",ns_st_st:"KLAS",c3:"https://www.lasvegasnow.com",c4:"*null",c6:"*null"};AnvatoVideoPlayer.loadVideoByLatestVersionAnvatoJS(d,f);anvp[e].onReady=function(h){var g=window._cbv||(window._cbv=[]);g.push(h)}})}c()})(AUI(),jQuery);var _sf_async_config={};_sf_async_config.uid=23192;_sf_async_config.domain="";_sf_async_config.useCanonical=true;(function(){function a(){window._sf_endpt=(new Date()).getTime();var c=document.createElement("script");c.setAttribute("language","javascript");c.setAttribute("type","text/javascript");c.setAttribute("src","//static.chartbeat.com/js/chartbeat_video.js");document.body.appendChild(c)}var b=window.onload;window.onload=(typeof window.onload!="function")?a:function(){b();a()}})();/*]]>*/</script> </div> </div> </div> <div class="item"> <figure class="image-wrapper"> <img class="delay-lazyOwl" data-src="https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/Early_voting_numbers_continue_to_impress_0_60855829_ver1.0_640_360.jpg" alt="Early_voting_numbers_continue_to_impress_0_20181101031811" /> <small class="copyright"></small> </figure> </div> </div> <div id="mutiple-media-thumbnails" class="owl-carousel owl-theme carousel-thumbs delay-bg-load"> <div class="item media"> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl add-play-icon" data-src="https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/Early_voting_numbers_continue_to_impress_1_60855828_ver1.0_640_360.jpg"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Early voting numbers continue to impress; Nevada could see record turnout"/> </figure> <figcaption class="label-wrapper overlay"> <label>Video</label> </figcaption> </div> </div> <div class="item "> <div class="image-wrapper"> <figure class="image crop-photo ratio-1x1 delay-lazyOwl " data-src="https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/Early_voting_numbers_continue_to_impress_0_60855829_ver1.0_160_90.jpg"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-1x1.jpg" alt="Early_voting_numbers_continue_to_impress_0_20181101031811"/> </figure> </div> </div> </div> </div> <div class="media-sidebar"></div> <!-- interstitial ad containers --> <div id="gallery-interstitial-overlay" class="gallery-interstitial-overlay"></div> <div id="gallery-interstitial-lock-overlay" class="gallery-interstitial-lock-overlay"></div> <div id="gallery-interstitial-wrap" class="gallery-interstitial-wrap"> <a class="close-ad" id="close-gallery-interstitial"> <i class="fa fa-close"></i> </a> </div> </div> </section> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var i=$("#mutiple-media-contents");var p=$("#mutiple-media-thumbnails");var w="/news/local-news/early-voting-numbers-continue-to-impress-nevada-could-see-record-turnout/1565696615";var e=[{name:"dimension8",value:"media-carousel-virtual"},{name:"dimension4",value:"story"}];var x={};x={baseAdUnitPath:"nx.klas",contentId:"",isCompanion:true,isOOP:false,networkID:"5678",disableRefreshOnResize:false,siteKey:"",size:[[300,250],[300,50]],lazyLoadDisabled:false,moduleRefreshable:false,pos:"gallery",wxTargeting:{skycond:"",temp:"",svwx:false,sclose:false,precip:"0"}};var B=true;var D=true;var s=true;i.owlCarousel({singleItem:true,navigation:true,autoHeight:true,afterAction:F,pagination:false,afterInit:function(H){var G;i.closest(".media-container").on("mouseenter click touchstart",function(){if(G){clearTimeout(G)}H.find(".owl-controls").css("visibility","");G=setTimeout(function(){H.find(".owl-controls").css("visibility","hidden")},5000)});setTimeout(function(){H.find(".owl-controls").css("visibility","hidden")},5000)},beforeMove:function(G){return false}});p.owlCarousel({items:8,itemsDesktop:[1200,8],itemsDesktopSmall:[1024,6],itemsTablet:[640,4],itemsMobile:[480,4],pagination:true,responsiveRefreshRate:100,afterInit:function(G){G.find(".owl-item").eq(0).addClass("active")}});var d=$("#gallery-interstitial-overlay"),E=$("#gallery-interstitial-wrap"),j=$("#gallery-interstitial-lock-overlay"),a=$("#close-gallery-interstitial"),z=$(".owl-next"),y=$(".owl-prev");function F(G){var H=this.currentItem;p.find(".owl-item").removeClass("active").eq(H).addClass("active");if(p.data("owlCarousel")!==undefined){C(H)}k(this)}var t=0,l=5?5:null,o=0,c=5?5:6,r=false,h=false;function v(){var G=EP.Utils.AdUtils.moduleRefreshableAds?EP.Utils.AdUtils.moduleRefreshableAds.slots:[];if(G.length>0){EP.Utils.AdUtils.refreshSlotWithAdArray(G);console.log("Gallery is Refreshing Module refreshable ads")}t=0}function n(){r=true;o=0;EP.Utils.AdUtils.createIncrementingContent(x,E,"append");j.removeClass("lock-shown");d.addClass("interstitial-shown");E.addClass("interstitial-shown")}function b(){r=false;E.find(".ep-ad-slot").remove();d.removeClass("interstitial-shown");E.removeClass("interstitial-shown")}function u(){j.addClass("lock-shown")}function q(){return t===l}function A(){return o===c}function g(){if(r){b()}var G=c-o;if(G===2){u()}if(A()){n()}o++}function m(){t++;if(q()){v()}}function f(){if(!r){EPCOREVirtualPageview(w,e)}if(s){if(D){g()}if(B){m()}}}$(document).on("click","#gallery-interstitial-lock-overlay",function(){n()});$(document).on("click","#close-gallery-interstitial",function(){b()});p.on("click",".owl-item",function(H){H.preventDefault();var G=$(this).data("owlItem");i.trigger("owl.goTo",G)});i.on("owl.slideChanged",function(G){f()});function C(J){var G=p.data("owlCarousel").owl.visibleItems;var H=J;var K=false;for(var I in G){if(H===G[I]){var K=true}}if(K===false){if(H>G[G.length-1]){p.trigger("owl.goTo",H-G.length+2)}else{if(H-1===-1){H=0}p.trigger("owl.goTo",H)}}else{if(H===G[G.length-1]){p.trigger("owl.goTo",G[1])}else{if(H===G[0]){p.trigger("owl.goTo",H-1)}}}}function k(N){var L=EP.Utils.VideoUtils.playerVids;if(N){var G=N["$userItems"][N.currentItem]}if(L){for(var P in L){var O=L[P].playerType;if(O==="kaltura-video"||O==="generic-video"){if(L[P].targetId){var M=document.getElementById(L[P].targetId);if(M&&M.sendNotification){M.sendNotification("doPause")}}}else{if(O==="uplynk-video"){if(L[P].playerInstance){var M=L[P].playerInstance;if(M&&M.pause){M.pause()}}}else{if(O==="syndicaster-video"){if(typeof(G)!="undefined"&&L[P].targetId){var H=$(G).find("#"+L[P].targetId);if(H.length>0&&L[P].playerInstance){var M=L[P].playerInstance;H.empty();if(M&&M.run){M.run()}}else{$("#"+L[P].targetId).empty()}}}}}}}if(window.anvp&&window.anvp.getAll){var J=window.anvp.getAll();for(var K=0;K<J.length;K++){var I=J[K];if(window.anvp[I]&&window.anvp[I].pause){window.anvp[I].pause()}}}}});/*]]>*/</script> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>LAS VEGAS - A record number of people have signed up to vote this year, and soon Nevada could see a record turnout by the time early voting ends on Friday.&nbsp;</p><p>Nevada voters have been casting ballots for 10 full days now, and they are on the cusp of beating the average turnout for mid-term elections.</p><p>There are still three days of early voting that has yet to be counted. &nbsp;That includes Friday, which is traditionally a very busy day for early voting.&nbsp;</p><p>Here&#39;s how things stack up so far: As of Wednesday morning, Nevada voters have already beaten the turnout in two of the past four mid-term elections, and may be on the way to beating the record.&nbsp;</p><p>Since 2004, there have been four mid-term elections in Nevada featuring early voting. Turnout as a percentage of all active registered voters has ranged from 24 percent to nearly 40 percent. The average over those elections is 29.8 percent.&nbsp;</p><p>As of Wednesday morning, the turnout was at 29.6 percent, just shy of the average. That means with three more days to go, it&#39;s possible Nevada could reach or even exceed the record turnout of 39 percent, which was set back in 2010. &nbsp;&nbsp;</p><p>Overall, more than 460,000 of Nevada&#39;s 1.5 million active registered voters have cast their ballots so far, either by voting early or by mail. Of those who have voted thus far, Democrats are slightly ahead at 41.5 percent, with Republicans at 39 percent.&nbsp;</p><p>Non-partisan and minor party voters comprise the remaining 19.5 percent.</p><p>In terms of actual votes, Democrats have a lead of just 11,800 votes statewide. That means contests such as U.S. Senate and the governor&#39;s race could be very close races.&nbsp;</p><p>Since 2002, between 41 and 60 percent of people who cast ballots chose to do so during early voting instead of waiting until election day. That means Nevada should have a fairly good idea of what the final turnout for the 2018 general election could be once early voting wraps up. &nbsp; &nbsp;&nbsp;</p><p>Remember, you can cast your ballot at any voting center, both in early voting and on election day. Locations of early voting centers and their hours can be found on the <a href="https://www.clarkcountynv.gov/election/Pages/default.aspx">Clark County Elections Department website</a>, as well as in your sample ballot.&nbsp;</p><p>But if you can&#39;t get to the polls by Friday, your only other option will be to vote on election day, which is next Tuesday, Nov. 6.</p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){$(this).attr("data-url","https://www.lasvegasnow.com/news/local-news/early-voting-numbers-continue-to-impress-nevada-could-see-record-turnout/1565696615")});/*]]>*/</script> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_o6Hek1QW87f4_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_o6Hek1QW87f4"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_1094658224_1.0"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7R4rjDtxgCCJ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7R4rjDtxgCCJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-LASVEGASNOW-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/police-searching-for-missing-12-year-old-boy/1566436163" title="Police searching for missing 12-year-old boy"> <figure class="crop-photo image" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/11/01/missing%2012%20year%20old_1541080693092.JPG_60894610_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Police searching for missing 12-year-old boy</h4> </a> </div> <div class="headline-wrapper"> <p><p>Las Vegas police are asking for public assistance in locating a&hellip;</p> <time class="update" datatime="">3 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/police-search-for-missing-girls/1566267748" title="UPDATE: Missing girls found safe"> <figure class="crop-photo image" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/11/01/NLV%20MISSING%2011_1541073834909.jpg_60887557_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">UPDATE: Missing girls found safe</h4> </a> </div> <div class="headline-wrapper"> <p><p><strong>UPDATE:&nbsp;</strong>All three juveniles were located safe&hellip;</p> <time class="update" datatime="">4 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/8-news-now-does-ride-along-with-nlv-officer-on-halloween-night/1565974953" title="8 News NOW does ride along with NLV officer on Halloween night"> <figure class="crop-photo image" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/Halloween_patrols_with_North_Las_Vegas_P_1_60858696_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">8 News NOW does ride along with NLV officer on Halloween night</h4> </a> </div> <div class="headline-wrapper"> <p><p>While everyone enjoyed Halloween Wednesday night, police officers&hellip;</p> <time class="update" datatime="">10 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_mJMsH7o3SRip_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_mJMsH7o3SRip"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="halfpage1-145333" class="ep-ad-slot mod-body halfpage1" data-ad-json='{"baseAdUnitPath":"nx.klas","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"halfpage1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("halfpage1-145333")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_QC9TUx7fb3ZM_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_QC9TUx7fb3ZM"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_1246448861_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1246448861" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54701979&_refresharticle_WAR_epwcmportlet_articleId=1246448861&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1246448861");c.empty();c.append("<div id='loader--mod-headline-list-1246448861' class='loader'><img src='https://www.lasvegasnow.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1246448861").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1246448861").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1246448861").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1246448861");d.empty();d.append("<div class='loader'><img src='https://www.lasvegasnow.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Plg99ruhTQ5a_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Plg99ruhTQ5a"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-64160" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="/community/turkeython-2018/1533889732"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/TurkeyThon%202018%20FS_1540998406530.jpg_60797205_ver1.0_320_180.jpg');"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Turkeython 2018"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="/community/turkeython-2018/1533889732" > Turkeython 2018 </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.lasvegasnow.com/links-we-mentioned"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2016/06/29/links_1432240912744_592045_ver1.0_640_360_1467238066870_9272372_ver1.0_320_180.jpg');"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Links we've mentioned"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.lasvegasnow.com/links-we-mentioned" > Links we've mentioned </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.lasvegasnow.com/opioids"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/24/%23OurPain%20720x405_updated_1535145907016.jpg_52985675_ver1.0_320_180.jpg');"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Opioid Crisis"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.lasvegasnow.com/opioids" > Opioid Crisis </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.lasvegasnow.com/your-local-election-headquarters"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/06/YLEH_dont_miss_1523046771649_39256102_ver1.0_320_180.jpg');"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Your Local Election Headquarters"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.lasvegasnow.com/your-local-election-headquarters" > Your Local Election Headquarters </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.lasvegasnow.com/calendar#/"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2017/02/07/calendar_1486503402863_17157407_ver1.0_320_180.png');"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Community Calendar"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.lasvegasnow.com/calendar#/" > Community Calendar </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.lasvegasnow.com/community"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2017/02/07/community_pride_1486501724945_17154359_ver1.0_320_180.jpg');"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Community Pride"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.lasvegasnow.com/community" > Community Pride </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.lasvegasnow.com/news/politics"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2017/02/07/politics%20now_1486501432696_17154355_ver1.0_320_180.jpg');"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Politics Now"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.lasvegasnow.com/news/politics" > Politics Now </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.facebook.com/8NewsNOW"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2017/02/07/social_media_1486503217656_17157402_ver1.0_320_180.jpg');"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Connect with 8 News NOW"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.facebook.com/8NewsNOW" > Connect with 8 News NOW </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-64160");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_WgJg5F6EEcfH_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_WgJg5F6EEcfH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_1094658397_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8291_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8291"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-LASVEGASNOW-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-LASVEGASNOW-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54701979&_refresharticle_WAR_epwcmportlet_articleId=MOD-LASVEGASNOW-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="60498835" data-limit-number="5">Local</option> <option value="54707324" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-LASVEGASNOW-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/police-searching-for-missing-12-year-old-boy/1566436163"><figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/11/01/missing%2012%20year%20old_1541080693092.JPG_60894610_ver1.0_320_180.jpg');"><img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Police searching for missing 12-year-old boy"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/police-searching-for-missing-12-year-old-boy/1566436163" > Police searching for missing 12-year-old boy </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/police-search-for-missing-girls/1566267748"><figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/11/01/NLV%20MISSING%2011_1541073834909.jpg_60887557_ver1.0_320_180.jpg');"><img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="UPDATE: Missing girls found safe"></figure></a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/police-search-for-missing-girls/1566267748" > UPDATE: Missing girls found safe </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/8-news-now-does-ride-along-with-nlv-officer-on-halloween-night/1565974953"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/Halloween_patrols_with_North_Las_Vegas_P_1_60858696_ver1.0_320_180.jpg');"><img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="8 News NOW does ride along with NLV officer on Halloween night"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/8-news-now-does-ride-along-with-nlv-officer-on-halloween-night/1565974953" > 8 News NOW does ride along with NLV officer on Halloween night </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/i-team/i-team-race-is-on-to-solve-the-mystery-of-unknown-materials/1565414615"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/I_Team__UFO_meta_materials_1_60863436_ver1.0_320_180.jpg');"><img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="I-Team: Race is on to solve the mystery of unknown materials"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/i-team/i-team-race-is-on-to-solve-the-mystery-of-unknown-materials/1565414615" > I-Team: Race is on to solve the mystery of unknown materials </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/clark-county-makes-historic-move-by-opening-gambling-court/1565973644"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/10/31/New_Clark_County_gambling_court_1_60863433_ver1.0_320_180.jpg');"><img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Clark County makes historic move by opening gambling court"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/clark-county-makes-historic-move-by-opening-gambling-court/1565973644" > Clark County makes historic move by opening gambling court </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-LASVEGASNOW-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-LASVEGASNOW-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.lasvegasnow.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_hY46Vj2llxWi_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_hY46Vj2llxWi"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-AMINO-MIDDLE-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-194303" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"nx.klas","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-194303")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_AxSf3cFq8fxu_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_AxSf3cFq8fxu"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_1507127737_1.0"> <script type="text/javascript">/*<![CDATA[*/OAS_url="https://oascentral.datasphere.com";OAS_sitepage="klas/article";OAS_pos="Frame2";try{window.__dsns_=window.__dsns_||{};window.__dsns_.GetCookie=function(g){g+="=";for(var i=document.cookie.split(";"),f=0;f<i.length;f++){for(var h=i[f];h.charAt(0)==" ";){h=h.substring(1,h.length)}if(h.indexOf(g)==0){return h.substring(g.length,h.length)}}return null};OAS_query="KLAS_COMMUNITY="+__dsns_.GetCookie("dsnscomm")}catch(e){OAS_query=""}var OAS_RN=new String(Math.random());var OAS_RNS=OAS_RN.substring(2,11);document.write('<script type="text/javascript" src="'+OAS_url+"/RealMedia/ads/adstream_jx.ads/"+OAS_sitepage+"/1"+OAS_RNS+"@"+OAS_pos+"?"+OAS_query+'"><\/script>');/*]]>*/</script> <noscript> <a href="https://oascentral.datasphere.com/RealMedia/ads/click_nx.ads/klas/home/@Frame2?"> <img src="https://oascentral.datasphere.com/RealMedia/ads/adstream_nx.ads/klas/home/@Frame2?" border="0"> </a> </noscript> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0750_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0750"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/8-news-now-good-day-planet-13-grand-opening_20181101153044/1566588244"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/11/01/8_News_Now_Good_Day_planet_13_grand_open_1_60899384_ver1.0_320_180.jpg');"><img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="8 News Now Good Day planet 13 grand opening"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/8-news-now-good-day-planet-13-grand-opening_20181101153044/1566588244" class="crop-ellipsis" style="word-wrap: break-word;"> 8 News Now Good Day planet 13 grand opening </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/p3-helping-hands-are-giving-seniors-a-helping-hand_20181101130216/1566327927"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/11/01/P3___Helping_Hands_are_giving_seniors_a__1_60889350_ver1.0_320_180.jpg');"><img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="P3 & Helping Hands are giving seniors a helping hand"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/p3-helping-hands-are-giving-seniors-a-helping-hand_20181101130216/1566327927" class="crop-ellipsis" style="word-wrap: break-word;"> P3 & Helping Hands are giving seniors a helping hand </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/the-las-vegas-now-hosts-play-a-little-pumpkin-bingo_20181101125908/1566325140"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/11/01/The_Las_Vegas_Now_hosts_play_a_little_pu_1_60889346_ver1.0_320_180.jpg');"><img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The Las Vegas Now hosts play a little pumpkin bingo"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/the-las-vegas-now-hosts-play-a-little-pumpkin-bingo_20181101125908/1566325140" class="crop-ellipsis" style="word-wrap: break-word;"> The Las Vegas Now hosts play a little pumpkin bingo </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.lasvegasnow.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1755_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1755"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-LASVEGASNOW-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/8NewsNOW">8 News NOW on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/8newsnow">8 News NOW on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="http://www.lasvegasnow.com/stay-connected">News.Vegas on the App Store</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="http://www.lasvegasnow.com/stay-connected">News.Vegas on Google Play</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to LASVEGASNOW"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/8NewsNOW"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/8NewsNOW"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/klas-tv/equal-employment-opportunity-records/" >KLAS EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/klas-tv" >KLAS-TV FCC Public File</a></li> <li><a href="http://www.metv.com/fcc-public-files/" >KLAS-ME FCC Public File</a></li> <li><a href="https://media.lasvegasnow.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> LasVegasNow.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-158538" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.klas","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-158538")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-198821" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.klas","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-198821")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.lasvegasnow.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1540963945000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-ND58WZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-ND58WZ");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 