<!DOCTYPE html> <!-- enableHeaderFooterControlByParameter : false --> <html class="ltr no-js " dir="ltr" lang="en-US"> <head> <meta charset="utf-8"> <meta http-equiv="x-ua-compatible" content="ie=edge"> <meta name="author" content="Caroline Bleakley"> <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no"> <!--Custom meta tags--> <!--page refresh meta start--> <!--page refresh meta end --> <title>WATCH: Sen. McCain's body arrives in the U.S. Capitol</title> <script type="application/ld+json"> { "@context": "http://schema.org", "publisher": { "@type": "Organization", "name": "LASVEGASNOW" , "logo": { "@type": "ImageObject", "url": "https://media.lasvegasnow.com/nxsglobal/lasvegasnow/theme/images/digital_brand_color-min.png" } }, "@type": "NewsArticle", "mainEntityOfPage": { "@type": "WebPage", "@id": "https://www.lasvegasnow.com/news/local-news/watch-sen-mccain-s-body-arrives-in-the-us-capitol/1409342995" } , "headline": "Sen. McCain's body arrives in the U.S. Capitol", "description": "Sen. John McCain's body arrived&nbsp;at the U.S. Capitol Thursday.", "author": { "@type": "Person", "name": "Caroline Bleakley" }, "datePublished": "2018-08-31T07:33:27-0700", "dateModified": "2018-08-31T08:42:35-0700", "articleBody": "&lt;p&gt;Sen. John McCain&amp;#39;s body arrived&amp;nbsp;at the U.S. Capitol Thursday.&lt;/p&gt;&lt;p&gt;&lt;iframe allowfullscreen=&#034;true&#034; allowtransparency=&#034;true&#034; frameborder=&#034;0&#034; height=&#034;315&#034; scrolling=&#034;no&#034; src=&#034;https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2F8NewsNOW%2Fvideos%2F274091243428466%2F&amp;amp;show_text=0&amp;amp;width=560&#034; style=&#034;border:none;overflow:hidden&#034; width=&#034;560&#034;&gt;&lt;/iframe&gt;&lt;/p&gt;", "image": { "@type": "ImageObject", "url": "https://static.lakana.com/nxsglobal/feedsite/photo/2018/08/31/McCain_22406_53728911_ver1.0_640_360.jpg", "height": "360", "width": "640" } } </script> <!-- META + CSS --> <meta content="text/html; charset=UTF-8" http-equiv="content-type" /> <meta name="description" content="Sen. John McCain&#039;s body arrived&amp;nbsp;at the U.S. Capitol Thursday." lang="en-US" /> <meta name="keywords" content="Local News" lang="en-US" /> <script>/*<![CDATA[*/var _head_start=new Date();/*]]>*/</script> <meta property="og:title" content="WATCH: Sen. McCain's body arrives in the U.S. Capitol"/><meta property="og:description" content="Sen. John McCain's body arrived&nbsp;at the U.S. Capitol Thursday. "/><meta property="og:type" content="article"/><meta property="og:url" content="https://www.lasvegasnow.com/news/local-news/watch-sen-mccain-s-body-arrives-in-the-us-capitol/1409342995"/><meta property="og:image" content="https://static.lakana.com/nxsglobal/feedsite/photo/2018/08/31/McCain_22406_53728911_ver1.0_1280_720.jpg"/><meta property="og:image:width" content="1280"/><meta property="og:image:height" content="720"/><meta property="og:locale" content="en_US"/><meta property="og:site_name" content="LASVEGASNOW"/><meta property="fb:app_id" content="1629714063953820"/><meta property="article:section" content="Local News"/><meta property="article:tag" content=""/><meta property="article:published_time" content="2018-08-31T15:42:35+0000"/><meta property="article:modified_time" content="2018-08-31T15:42:35+0000"/><meta property="article:expiration_time" content="2292-06-14T14:33:00+0000"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:title" content="WATCH: Sen. McCain's body arrives in the U.S. Capitol"/><meta name="twitter:description" content="Sen. John McCain's body arrived&nbsp;at the U.S. Capitol Thursday. "/><meta name="twitter:site" content="LASVEGASNOW"/><meta name="twitter:image" content="https://static.lakana.com/nxsglobal/feedsite/photo/2018/08/31/McCain_22406_53728911_ver1.0_1280_720.jpg"/><meta name="twitter:domain" content="https://www.lasvegasnow.com"/><!-- used for Google CSE --> <!-- <PageMap><DataObject type="Date"><Attribute name="sdateformat" value="20180831 15:42:35"/><Attribute name="edate" value="1535730155076"/><Attribute name="edateformat" value="20180831 15:42:35"/><Attribute name="sdate" value="1535730155189"/></DataObject><DataObject type="Site"><Attribute name="siteId" value="800005"/></DataObject><DataObject type="PageAttr"><Attribute name="Category" value="Local News"/></DataObject><DataObject type="Story"><Attribute name="Description" value="Sen. John McCain&#39;s body arrived&nbsp;at the U.S. Capitol Thursday. "/><Attribute name="Headline" value="Sen. McCain&#39;s body arrives in the U.S. Capitol"/><Attribute name="Keywords" value="Local News"/><Attribute name="Migrated" value="false"/><Attribute name="ModDate" value="20180831 15:42:35"/><Attribute name="PubDate" value="20180831 15:42:35"/><Attribute name="type" value="story"/></DataObject><DataObject type="Thumbnail"><Attribute name="Name" value="53729284"/><Attribute name="Credit" value="Copyright {yyyy} The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed."/><Attribute name="CompID" value="1408673828"/><Attribute name="URL" value="https://static.lakana.com/nxsglobal/feedsite/photo/2018/08/31/McCain_22406_53728911_ver1.0_160_90.jpg"/><Attribute name="Title" value="McCain_22406-159532.jpg53267046"/><Attribute name="Migrated" value="false"/></DataObject><DataObject type="Restrictions"><Attribute name="Status" value="Free"/></DataObject></PageMap> --><!-- social sharing tools --> <link href="https&#x3a;&#x2f;&#x2f;www&#x2e;lasvegasnow&#x2e;com&#x2f;news&#x2f;local-news&#x2f;watch-sen-mccain-s-body-arrives-in-the-us-capitol&#x2f;1409342995" rel="canonical" /> <!-- begin: TOP HEAD CSS --> <link href="&#x2f;html&#x2f;css&#x2f;portal&#x2f;aui&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1526334964000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/journal_content/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535739799000" rel="stylesheet" type="text/css" /> <link href="/html/portlet/asset_publisher/css/main.css?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;minifierType=css&amp;languageId=en_US&amp;b=6110&amp;t=1535739799000" rel="stylesheet" type="text/css" /> <link class="lfr-css-file" href="https&#x3a;&#x2f;&#x2f;www&#x2e;lasvegasnow&#x2e;com&#x2f;nxs-main-v2-theme&#x2f;css&#x2f;main&#x2e;css&#x3f;themeId&#x3d;nxsmainv2_WAR_nxsmainv2theme&#x26;minifierType&#x3d;css&#x26;languageId&#x3d;en_US&#x26;b&#x3d;6110&#x26;t&#x3d;1535696269000" rel="stylesheet" type="text/css" /> <!-- * FONT-AWESOME ICON LIBRARY * for signed-in use only * used for icon-override in ep-cms-surf, and by global page share styles (private, control panel, cms-surf) --> <style type="text/css"></style> <style type="text/css"></style> <!-- end: TOP HEAD CSS --> <!-- Theme Third-Party CSS --> <style type="text/css">.placeholder-16x9,.delay-bg-load.ratio-16x9,.delay-bg-load .ratio-16x9{background-image:url(https://www.lasvegasnow.com/nxs-main-v2-theme/images/color_schemes/lasvegasnow/placeholder/placeholder-16x9.jpg)!important}.placeholder-4x3,.delay-bg-load.ratio-4x3,.delay-bg-load .ratio-4x3{background-image:url(https://www.lasvegasnow.com/nxs-main-v2-theme/images/color_schemes/lasvegasnow/placeholder/placeholder-4x3.jpg)!important}.placeholder-1x1,.delay-bg-load.ratio-1x1,.delay-bg-load .ratio-1x1{background-image:url(https://www.lasvegasnow.com/nxs-main-v2-theme/images/color_schemes/lasvegasnow/placeholder/placeholder-1x1.jpg)!important}</style> <link rel="shortcut icon" href="https://www.lasvegasnow.com/nxs-main-v2-theme/images/color_schemes/lasvegasnow/favicon.ico"> <link rel="apple-touch-icon" href="https://www.lasvegasnow.com/nxs-main-v2-theme/images/color_schemes/lasvegasnow/apple-touch-icon.png"> <style type="text/css"></style> <link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700" rel="stylesheet"> <link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css"> <!-- JS --> <!-- begin: TOP HEAD JS --> <script type="text/javascript">/*<![CDATA[*/var Liferay={Browser:{acceptsGzip:function(){return true},getMajorVersion:function(){return 7},getRevision:function(){return"7.0"},getVersion:function(){return"7.0"},isAir:function(){return false},isChrome:function(){return false},isFirefox:function(){return false},isGecko:function(){return false},isIe:function(){return true},isIphone:function(){return false},isLinux:function(){return false},isMac:function(){return false},isMobile:function(){return false},isMozilla:function(){return false},isOpera:function(){return false},isRtf:function(){return true},isSafari:function(){return false},isSun:function(){return false},isWap:function(){return false},isWapXhtml:function(){return false},isWebKit:function(){return false},isWindows:function(){return true},isWml:function(){return false}},Data:{isCustomizationView:function(){return false},notices:[null]},ThemeDisplay:{getCDNDynamicResourcesHost:function(){return""},getCDNHost:function(){return""},getCompanyId:function(){return"10155"},getCompanyGroupId:function(){return"10187"},getUserId:function(){return"10159"},getDoAsUserIdEncoded:function(){return""},getPlid:function(){return"1066930497"},getLayoutId:function(){return"836"},getLayoutURL:function(){return"https://www.lasvegasnow.com/story"},isPrivateLayout:function(){return"false"},getParentLayoutId:function(){return"0"},getScopeGroupId:function(){return"54701979"},getScopeGroupIdOrLiveGroupId:function(){return"54701979"},getParentGroupId:function(){return"54701979"},isImpersonated:function(){return false},isSignedIn:function(){return false},getDefaultLanguageId:function(){return"en_US"},getLanguageId:function(){return"en_US"},isAddSessionIdToURL:function(){return false},isFreeformLayout:function(){return false},isStateExclusive:function(){return false},isStateMaximized:function(){return false},isStatePopUp:function(){return false},getPathContext:function(){return""},getPathImage:function(){return"/image"},getPathJavaScript:function(){return"/html/js"},getPathMain:function(){return"/c"},getPathThemeImages:function(){return"https://www.lasvegasnow.com/nxs-main-v2-theme/images"},getPathThemeRoot:function(){return"/nxs-main-v2-theme/"},getURLControlPanel:function(){return"/group/control_panel?doAsGroupId=54701979&refererPlid=1066930497"},getURLHome:function(){return"https://www.lasvegasnow.com/web/guest"},getSessionId:function(){return"EC8C9BDF2B0D79AB0FE6B2F30A64A5F0"},getPortletSetupShowBordersDefault:function(){return false}},PropsValues:{NTLM_AUTH_ENABLED:false}};var themeDisplay=Liferay.ThemeDisplay;Liferay.AUI={getBaseURL:function(){return"https://www.lasvegasnow.com/html/js/aui/"},getCombine:function(){return true},getComboPath:function(){return"/combo/?minifierType=&languageId=en_US&b=6110&t=1535739935000&p=/html/js&"},getFilter:function(){return{replaceStr:function(c,b,a){return b+"m="+(c.split("/html/js")[1]||"")},searchExp:"(\\?|&)/([^&]+)"}},getJavaScriptRootPath:function(){return"/html/js"},getLangPath:function(){return"aui_lang.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=15&minifierType=js&languageId=en_US&b=6110&t=1535739935000"},getRootPath:function(){return"/html/js/aui/"}};window.YUI_config={base:Liferay.AUI.getBaseURL(),comboBase:Liferay.AUI.getComboPath(),fetchCSS:true,filter:Liferay.AUI.getFilter(),root:Liferay.AUI.getRootPath(),useBrowserConsole:false};Liferay.currentURL="\x2fnews\x2flocal-news\x2fwatch-sen-mccain-s-body-arrives-in-the-us-capitol\x2f1409342995";Liferay.currentURLEncoded="%2Fnews%2Flocal-news%2Fwatch-sen-mccain-s-body-arrives-in-the-us-capitol%2F1409342995";/*]]>*/</script> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=15&amp;minifierType=js&amp;minifierBundleId=javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.1.1" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/(function(){window.EP=window.EP||{};EP.CONST={versionStr:"?epversion=4.2.1.1",useTempData:false,staticResourceRemoteHost:"",isStaticResourceRemoteEnabled:false,isShowImageStatusEnabled:false};EP.Anvato=EP.Anvato||{};EP.Anvato.sdkUrl="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js";EP.Anvato.accessKey="grD7zQN7qx1J2UXG8eUkmSo3lP1ARBao";EP.Anvato.disableAnvatoTokenAccessKey=false;EP.Anvato.disableAnvatoGoogleAnalysis=false})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.Portlet.list=["56_INSTANCE_0BH71ywYFmEN","101_INSTANCE_KFcwz4A36v2e","56_INSTANCE_o6Hek1QW87f4","56_INSTANCE_7R4rjDtxgCCJ","56_INSTANCE_mJMsH7o3SRip","56_INSTANCE_QC9TUx7fb3ZM","56_INSTANCE_Plg99ruhTQ5a","56_INSTANCE_WgJg5F6EEcfH","56_INSTANCE_8291","56_INSTANCE_hY46Vj2llxWi","56_INSTANCE_0750","56_INSTANCE_1755"];/*]]>*/</script> <!-- No service worker configured for this site --> <!-- Add for optimization --> <script src="/html/js/barebone.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&amp;colorSchemeId=15&amp;minifierType=js&amp;minifierBundleId=endplay.javascript.barebone.files&amp;languageId=en_US&amp;b=6110&amp;t=1&amp;epversion=4.2.1.1" type="text/javascript"></script> <!-- Amino UI-Hook Override --> <script type="text/javascript">/*<![CDATA[*/(function(a){a.mix(Liferay.ThemeDisplay,{getScopeGroupName:function(){return"LASVEGASNOW"},getParentGroupName:function(){return"LASVEGASNOW"},isControlPanel:function(){return false}})})(AUI());/*]]>*/</script> <!-- JQUERY / JQUERY MIGRATE / MODERNIZR / MODERNIZR EXT/ PUBLIC.js --> <script src="/html/js/endplay/site-public.js?epversion=4.2.1.1" type="text/javascript"></script> <!-- NXS UI Framework Hook --> <script src="/combo/?browserId=other&minifierType=js&languageId=en_US&p=/html/js/&m=nxs/NxsComponents.js&epversion=4.2.1.1" type="text/javascript"></script> <script type="text/javascript">/*<![CDATA[*/var viewStoryUrl="/group/lasvegasnow/create-story?type=story&storyId=";var viewNonstoryUrl="/web/lasvegasnow-staging/-/";var viewGalleryUrl="/group/lasvegasnow/create-gallery?type=gallery&storyId=";var companyId=themeDisplay.getCompanyId();var groupId=54701983;/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/Liferay.ThemeDisplay.getVocabularyIds=function(){return"54701986"};Liferay.ThemeDisplay.getVocabularyGroupIds=function(){return"54701983"};/*]]>*/</script> <script async src="//js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> <script type="text/javascript" src="//mtrx.go.sonobi.com/morpheus.mass2.1984.js"></script><!-- include the google tag for core ad implementation --> <script type="text/javascript">/*<![CDATA[*/var googletag=googletag||[];googletag.cmd=googletag.cmd||[];(function(){var a=document.createElement("script");a.async=true;a.type="text/javascript";var c="https:"==document.location.protocol;a.src=(c?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})();/*]]>*/</script> <script type="text/javascript">/*<![CDATA[*/(function(){EP=EP||{};var a={pageUrl:"https://www.lasvegasnow.com/news/local-news/watch-sen-mccain-s-body-arrives-in-the-us-capitol/1409342995",pageType:"story",pageKeywords:"news template - do not publish",articleId:"1409342995",adUnitSubName:"/news/local_news"};EP.AdConfig=a})();/*]]>*/</script> <!-- end: TOP HEAD JS --> <!-- Theme JS --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({article:"auto"});!function(d,c,a,b){if(!document.getElementById(b)){d.async=1;d.src=a;d.id=b;c.parentNode.insertBefore(d,c)}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/$taboolaPublisherId/loader.js","tb_loader_script");if(window.performance&&typeof window.performance.mark=="function"){window.performance.mark("tbl_ic")};/*]]>*/</script> <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-57c0ac2d038e81bd" async="async"></script> <script type="text/javascript">/*<![CDATA[*/var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;/*]]>*/</script> <!-- START EMBED --> <script src="https://api.b2c.com/api/init-3822h1xdo2bjghb73i1.js" data-cfasync="false" async></script> <noscript><img src="https://api.b2c.com/api/noscript-3822h1xdo2bjghb73i1.gif"></noscript> <!-- END EMBED --> <!-- begin: Header Customized Content --> <!-- GOOGLE VERIFICATION --><meta name="google-site-verification" content="2pa1sdW3MM7OZMtPHdciNsRYIJwYQhp4pCJ-vAvFlRE" /><meta content="_7OUI2TsD6zVfLEzeSQWEaYQrfyedcvxzBupl8M_K5A" name="google-site-verification" /><!-- END GOOGLE VERIFICATION --><!-- DATASPHERE SECURE WIDGET CODE --> <script type="text/javascript">/*<![CDATA[*/setTimeout(function(){var b="klas",c=document.getElementsByTagName("head")[0]||document.documentElement,a=document.createElement("script"),h=document.createElement("link");a.type="text/javascript";a.async=true;a.src="https://s3.amazonaws.com/content.secondspace.com/"+b+"/widgets"+(window.__dsns_.GetCookie("dsnswidgetversion")||"")+".js";h.rel="stylesheet";h.type="text/css";h.href="https://s3.amazonaws.com/content.secondspace.com/"+b+"/widgets"+(window.__dsns_.GetCookie("dsnswidgetversion")||"")+".css";c.insertBefore(h,c.firstChild);c.insertBefore(a,c.firstChild)},200);if(typeof window.__dsns_=="undefined"){window.__dsns_={}}window.__dsns_.GetCookie=function(c){c+="=";for(var a=document.cookie.split(";"),d=0;d<a.length;d++){for(var b=a[d];b.charAt(0)==" ";){b=b.substring(1,b.length)}if(b.indexOf(c)==0){return b.substring(c.length,b.length)}}return null};document.write('<style type="text/css">#dsnslocal {display:none}</style>');/*]]>*/</script> <!-- END DATASPHERE SECURE WIDGET CODE --><!-- start: Chartbeat --><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script><!-- end: Chartbeat --><!-- start:FB Pages Ownership --><meta property="fb:pages"content="126191801302" /><!-- end:FB Pages Ownership --><!-- Begin CrazyEgg Script --><script type="text/javascript" src="//script.crazyegg.com/pages/scripts/0050/4850.js" async="async"></script><!-- End CrazyEgg Script --> <!-- end: Header Customized Content --> <!--Google Analytics start--> <script type="text/javascript">/*<![CDATA[*/(function(b,a){var c=function(){if(!window.EPCOREGAInstance&&(false==false||true==true)){var k="LakanaSite:UA-71363921-1,nxstSite:UA-2018839-5";var j="LakanaClientRollup:UA-57382719-1";var h=[];if(j){var e=j.split(":");if(e){h.push({name:e[0],propertyId:e[1],demographics:true})}}if(k){var g=k.split(",");if(g){for(var f in g){var e=g[f].split(":");h.push({name:e[0],propertyId:e[1],demographics:true})}}}for(var f in h){h[f].domainName="lasvegasnow.com"}var d=[];var l=new EP.Components.Analytics.GA(null,h,d);window.EPCOREGAInstance=l}};window.EPCOREGAEvent=function(f,g,e,h,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}else{AUI().use("google-analytics",function(i){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.event(f,g,e,h,d)}})}};window.EPCOREVirtualPageview=function(e,d){if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}else{AUI().use("google-analytics",function(f){c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.virtualPageview(e,d)}})}};AUI().use("google-analytics",function(g){var l="LASVEGASNOW";var m="";var i="none";var k="none";var d="none";var f="none";var e="none";var h="none";m="story";i="Caroline Bleakley";k="1409342995";d="LASVEGASNOW";f="Local News";e="nxs";h="none";if(m==null||m==""){m="article"}if(i==null||i==""){i="none"}if(k==null||k==""){k="none"}if(d==null||d==""){d="none"}if(f==null||f==""){d="none"}if(e==null||e==""){e="LAKANA"}if(h==null||h==""){h="none"}var j=[{name:"dimension1",value:e},{name:"dimension2",value:l},{name:"dimension3",value:f},{name:"dimension4",value:m},{name:"dimension5",value:k},{name:"dimension6",value:d},{name:"dimension7",value:i},{name:"dimension8",value:h}];c();if(window.EPCOREGAInstance){window.EPCOREGAInstance.pageview(j)}})})(jQuery,AUI());/*]]>*/</script> <!--Google Analytics end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Nativo Integration Start --> <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script> <!-- Nativo Integration End --> <script>/*<![CDATA[*/(function(){var a="004062674113170901233:lvminjxwvji";var c=document.createElement("script");c.type="text/javascript";c.async=true;c.src=(document.location.protocol=="https:"?"https:":"http:")+"//www.google.com/cse/cse.js?cx="+a;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(c,b)})();/*]]>*/</script> <script>/*<![CDATA[*/(function(){window.dataLayer=window.dataLayer||[];dataLayer.push({pageType:"Article"})})();/*]]>*/</script> <script src="https://play.syndicaster.tv/static/scripts/embed.js"></script> <script>/*<![CDATA[*/(function(a,b){var c=(window.location.protocol==="https:")?"https":"http";window.NXS=window.NXS||{};NXS.Util=NXS.Util||{};NXS.Util=a.mix(NXS.Util,{embedSyndicasterVideo:function(g,d,f){if(d==null){return}var h="/nxs-main-v2-theme/jsp/video.jsp?themeId=nxsmainv2_WAR_nxsmainv2theme&colorSchemeId=15&minifierType=js&languageId=en_US&b=6110&t=1535696269000";d=a.mix({aspect_ratio:"16x9",auto_next:0,page_count:5,show_title:1,windows:1,width:690,height:388},d,true);var e=function(i){h+=("&config="+encodeURIComponent(i(d)));var j=b("<iframe>",{frameborder:"0",scrolling:"no",allowfullscreen:"true",webkitallowfullscreen:"true",mozallowfullscreen:"true"});j.attr(f?"data-src":"src",h);if(f){j.addClass(f.scroll?"delay-iframe-load":"delay-load")}j.appendTo(g.empty().addClass("wrapper-video syndicaster-video iframed"))};if(window.JSON&&JSON.stringify&&JSON.parse){e(JSON.stringify)}else{a.use("json-parse","json-stringify",function(){e(a.JSON.stringify)})}},embedJWPlayVideo:function(g,e){if(e==null){return}e=a.mix({div_id:a.guid("videoplayer-"),width:690,height:388},e,true);var d=g.width();var f=(e.height*d)/e.width;e.width=Math.round(d);e.height=Math.round(f);g.html('<div class="syndicaster-video" id='+e.div_id+">\x3C/div>");cm=new CMPlayer(e.div_id).setup(e)}},true)})(AUI(),jQuery);/*]]>*/</script> <!-- BEGIN : Analytics JS Tag --> <script async type="text/javascript" id="bob_tag_loader">/*<![CDATA[*/var cats="Local News";var bob_kw="Local News";var bob_desc="Sen\x2e\x20John\x20McCain\x27s\x20body\x20arrived\x26nbsp\x3bat\x20the\x20U\x2eS\x2e\x20Capitol\x20Thursday\x2e\x20";var cat_data="&cats="+cats+"&bob_kw="+bob_kw+"&bob_desc="+bob_desc;console.log("analytics JS tag -- cat_data:"+cat_data);var bob_cb="1";bob_cb=((new Date()).getTime()+""+Math.floor(Math.random()*1000000)).substr(0,16);(function(){var b=document.createElement("script");b.type="text/javascript";b.async=true;b.id="bob_tag";b.src=("https:"==document.location.protocol?"https://":"http://")+"bob.dmpxs.com/static/bob_001.js?bob_cb="+bob_cb+cat_data;var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(b,a)})();/*]]>*/</script> <!-- END : Analytics JS Tag --> <!-- BEGIN : Confiant Code --> <script>/*<![CDATA[*/(function(){var a=window;var c="clarium.global.ssl.fastly.net";a._clrm=a._clrm||{};a._clrm.gpt={propertyId:"Y2Nn8JmiAY8HpnF4sl5n7J71jaI",confiantCdn:c,mapping:"W3siaSI6MiwidCI6Int7b319Ont7d319eHt7aH19IiwicCI6MCwiRCI6MSwiciI6W119XQ==",activation:"|||MTg0MDQ0NTgy,|||MjIxMDg3ODYy,|||MjIxMDg4MTAy,|||MjIxMDg5MDYy,|||MjIxMDkwNTAy,|||MjEwNDM3ODYy,|||MjE5NTY0MzQy,|||MjE5NTY2MDIy,|||MjE5NTY5Mzgy,|||MjE5NTY5ODYy,|||MjE5NTcxMzAy,|||MjEwNTE4OTkwOA==,|||MjEwODUyNjg1OQ==,|||MjEyNjc0ODQwOQ==,|||MjEzMzUwMDMwMg==,|||MjE3MTY1NzI3NA==,|||MjE3MTY1NzQwMA==,|||MjE3MTY1NzcyNA==,|||MTg0MDQ0NTgy",callback:function(e,h,i,j,g,f){console.log("w00t one more bad ad nixed.",arguments)}};var d=document.createElement("script");d.async=true;d.src="//"+c+"/gpt/a/wrap.js";var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(d,b)})();/*]]>*/</script> <!-- END : Confiant Code --> <link rel="stylesheet" href="/html/js/endplay/framework/jquery/jquery.smartbanner.css" /><script>/*<![CDATA[*/(function(c,g,d,b,a){var e=navigator.userAgent;var f=$("<meta />").attr({name:function(){if(/iphone|ipad|ipod/i.test(e)){return"apple-itunes-app"}else{if(/android/i.test(e)){return"google-play-app"}else{return null}}},content:function(){if(/ipad/i.test(e)){return"app-id="+g}else{if(/ipod/i.test(e)){return"app-id="+d}else{if(/iphone/i.test(e)){return"app-id="+c}else{if(/android/i.test(e)&&/mobile/i.test(e)){return"app-id="+b}else{if(/android/i.test(e)&&!/mobile/i.test(e)){return"app-id="+a}else{return null}}}}}}});if(f.attr("name")!=null&&f.attr("content")!=null){$("head").prepend(f)}})("994676562","994676562","994676562","com.newssynergy.lasvegasnow","com.newssynergy.lasvegasnow");AUI().use("jquery-smartbanner",function(a){$(document).ready(function(){var b=$("body"),c=function(){$("#smartbanner").hide();b.removeClass("smartbanner-visible")};$.smartbanner({title:"News.Vegas - KLAS LasVegasNow",icon:"",author:"Nexstar Broadcasting",daysHidden:"90",daysReminder:"180",onInstall:function(){c()},onClose:function(){c()}});if($("#smartbanner").length){b.addClass("smartbanner-visible")}})});/*]]>*/</script> <!-- Head client custom content --> </head> <body class="skin-lasvegasnow controls-visible signed-out public-page organization-site"> <!--[if lt IE 9]> <p class="browserupgrade">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> to improve your experience.</p> <![endif]--> <!-- begin: WRAPPER --> <div id="wrapper"> <!-- begin: HEADER --> <header id="header"> <script type='text/javascript'>var _sf_startpt=(new Date()).getTime();</script> <div id="site-header"> <div class="row"> <div class="column"> <a id="toggle-menu" class="nav-bar-button left" href="#"><i class="fa fa-navicon navicon"></i><i class="fa fa-close close"></i></a> <a class="nav-bar-button right weather" href="https://www.lasvegasnow.com/weather"> <span class="region">Las Vegas</span> <h4 class="forecast">95&deg;<i class=" lwi lwi-day-partly-sunny small "></i></h4> </a> <a href="#" class="nav-bar-button right user" data-reveal-id="modal-user"><i class="fa fa-user"></i></a> <div class="site-logo"><a href="/" title="Go to LASVEGASNOW"><img src="https://media.lasvegasnow.com/nxsglobal/lasvegasnow/theme/images/digital_brand_color-min.png" alt="LASVEGASNOW" /><div class="site-logo-wrapper" style="background:url(https://media.lasvegasnow.com/nxsglobal/lasvegasnow/theme/images/digital_brand_color-min.png)"></div></a></div> <div class="site-search"> <form> <input type="text" placeholder="Site Search..." id="site-search-mobile__field">
                    <a href="#" class="button" id="site-search-mobile__button"><i class="fa fa-search"></i></a>
                </form>
                                    <script>
                        (function($, A){
                            window.setTimeout(function() {
                                                                                                                                                                                                                                            $("#site-search-mobile__button").click(function(e) {
                                        e.preventDefault();
                                        var t = $("#site-search-mobile__field").val().trim();
                                        if (t !== "") {
                                            window.location = "/search?q=" + t;
                                        }
                                    });
                                    $('#site-search__field').keydown(function(e){
                                        if(e.keyCode === 13){
                                            e.preventDefault();
                                            var t = $("#site-search-mobile__field").val().trim();
                                            if (t !== "") {
                                                window.location = "/search?q=" + t;
                                            }
                                        }
                                     });
                                                            }, 0);
                        })( jQuery, AUI() ); 
                    </script>
            </div>

                        
            <ul class="weather">
                                                         <li><a href="https://www.lasvegasnow.com/weather">
       <h5 class="region">Las Vegas</h5>
       <h4 class="forecast">95&deg;<i class="    lwi lwi-day-partly-sunny small
    " style="    "></i></h4>
      </a></li>
                                 </ul>
        </div>
    </div>
</div>
    
 

            












    		    

    



















































			


















































































        














































































<nav id="site-nav">
    <div class="row">
        <div class="column">
            <ul class="site-links">
                                
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-news" href="#"></a>
                                                            <a href="https://www.lasvegasnow.com/news/local-news" data-dropdown="drop-nav-news" data-options="is_hover:true; hover_timeout:1000">NEWS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-news" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/local-news">Local News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/opioids">Opioid Crisis</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/your-local-election-headquarters">Your Local Election Headquarters</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/politics">Political News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/national-news">National News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/entertainment-news">Entertainment News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/weird-news">Weird News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/investigative">I-Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/8-on-your-side">8 On Your Side</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/business">Business News</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/crime">Crime</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/crime-tracker">Crime Tracker</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/vegas-nye">Vegas NYE</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/live-1-person-killed-in-crash-on-eastern-and-harmon-avenues/1409587464" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/31/harmon%20fatal%202_1535740159655.PNG_53777169_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="UPDATE: Child killed in 3 car crash caused by driver who ran red light near Eastern, Harmon">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/live-1-person-killed-in-crash-on-eastern-and-harmon-avenues/1409587464" >
                                                                    UPDATE: Child killed in 3 car crash caused by driver who ran red light near Eastern, Harmon
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                    

                                                    
                                                    
                                                                                                                                                                                                                                                                                                    <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/local-news/police-person-arrested-for-dui-in-rollover-on-fort-apache-between-russell-215/1409347135" >
                                                            
                                                                                <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/31/crash_1535726419692_53763348_ver1.0_640_360.PNG');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Police: Person arrested for DUI in rollover on Fort Apache between Russell, 215">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/local-news/police-person-arrested-for-dui-in-rollover-on-fort-apache-between-russell-215/1409347135" >
                                                                    Police: Person arrested for DUI in rollover on Fort Apache between Russell, 215
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/local-news/world-s-first-marijuana-museum-opens-in-downtown-las-vegas/1407997300" >World's first marijuana museum opens in downtown Las Vegas</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/i-team/lvmpd-people-more-violent-with-police-and-public/1407911057" >LVMPD: People more violent with police and public</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/local-news/new-network-firstnet-to-offer-first-responders-more-efficient-communication/1408378508" >New network, ‘FirstNet,' to offer first responders more efficient communication</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/gold-dust-center-ice-for-golden-knights-games/1408251893" >Gold dust, center ice for Golden Knights games</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-weather" href="#"></a>
                                                            <a href="https://www.lasvegasnow.com/weather" data-dropdown="drop-nav-weather" data-options="is_hover:true; hover_timeout:1000">WEATHER</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-weather" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/weather">Weather</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/interactive-radar">Interactive Radar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/weather-alerts">Weather Alerts</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/forecast">Forecast</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/map-center">Map Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/weather/pollen">Pollen</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/weather/almanac">Almanac</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/sherry-s-forecast-friday-august-31/1409402779" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/31/Sherry_s_Forecast__Friday__August_31_0_53767826_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sherry's Forecast: Friday, August 31">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/sherry-s-forecast-friday-august-31/1409402779" >
                                                                    Sherry's Forecast: Friday, August 31
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/sherry-s-forecast-thursday-august-30/1406763869" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/30/Sherry_s_Forecast__Thursday__August_30_0_53641469_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sherry's Forecast: Thursday, August 30">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/sherry-s-forecast-thursday-august-30/1406763869" >
                                                                    Sherry's Forecast: Thursday, August 30
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/tedd-s-forecast-wednesday-evening-august-29th/1406126646" >Tedd's Forecast: Wednesday Evening, August 29th</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/tedd-s-forecast-tuesday-evening-august-28th/1402953019" >Tedd's Forecast: Tuesday Evening, August 28th</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/tedd-s-forecast-monday-evening-august-27th/1401006214" >Tedd's Forecast: Monday Evening, August 27th</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/sherry-s-forecast-tuesday-august-21/1385497276" >Sherry's Forecast: Tuesday, August 21</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-traffic" href="#"></a>
                                                            <a href="https://www.lasvegasnow.com/traffic" data-dropdown="drop-nav-traffic" data-options="is_hover:true; hover_timeout:1000">TRAFFIC</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-traffic" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/traffic">Traffic</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/traffic/driving-you-crazy">What's Driving You Crazy</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/traffic/driving-you-crazy/what-s-driving-you-crazy-wed-aug-29-2018/1404179094" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/29/What_s_Driving_You_Crazy____Wed__Aug__29_0_53515633_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="What's Driving You Crazy? - Wed. Aug. 29, 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/traffic/driving-you-crazy/what-s-driving-you-crazy-wed-aug-29-2018/1404179094" >
                                                                    What's Driving You Crazy? - Wed. Aug. 29, 2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/traffic/driving-you-crazy/what-s-driving-you-crazy-mon-aug-27-2018/1399253435" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/27/What_s_Driving_You_Crazy____Mon__Aug_27__0_53270953_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="What's Driving You Crazy? - Mon. Aug. 27, 2018">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/traffic/driving-you-crazy/what-s-driving-you-crazy-mon-aug-27-2018/1399253435" >
                                                                    What's Driving You Crazy? - Mon. Aug. 27, 2018
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/traffic/driving-you-crazy/what-s-driving-you-crazy-fri-aug-24-2018/1393136267" >What's Driving You Crazy? - Fri. Aug. 24, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/traffic/driving-you-crazy/what-s-driving-you-crazy-wed-aug-22-2018/1388194053" >What's Driving you Crazy? - Wed. Aug. 22, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/traffic/driving-you-crazy/what-s-driving-you-crazy-mon-aug-20-2018/1382933464" >What's Driving You Crazy? - Mon. Aug. 20, 2018</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/traffic/driving-you-crazy/what-s-driving-you-crazy-fri-aug-17-2018/1378036546" >What's Driving You Crazy? - Fri. Aug. 17, 2018</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-sports" href="#"></a>
                                                            <a href="https://www.lasvegasnow.com/sports" data-dropdown="drop-nav-sports" data-options="is_hover:true; hover_timeout:1000">SPORTS</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-sports" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/sports">Sports</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/raiders">Raiders</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/49ers">49ers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/chargers">Chargers</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/nfl">NFL</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/ncaa-football">NCAA Football</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/mlb">MLB</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/golf">Golf</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/tennis">Tennis</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/auto-racing">Auto Racing</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/golden-knights">Golden Knights</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/nba">NBA</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/ncaa-basketball">NCAA Basketball</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/gold-dust-center-ice-for-golden-knights-games/1408251893" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/30/Gold_dust__center_ice_for_Golden_Knights_0_53707018_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Gold dust, center ice for Golden Knights games">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/gold-dust-center-ice-for-golden-knights-games/1408251893" >
                                                                    Gold dust, center ice for Golden Knights games
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/las-vegas-bowl-prestige-notoriety-increasing-in-2020/1405561163" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/29/Las_Vegas_Bowl_prestige__notoriety_incre_0_53579347_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Las Vegas Bowl prestige, notoriety increasing in 2020">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/las-vegas-bowl-prestige-notoriety-increasing-in-2020/1405561163" >
                                                                    Las Vegas Bowl prestige, notoriety increasing in 2020
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/tuch-makes-surprise-visit-to-school-kids/1403753273" >Tuch makes surprise visit to school kids</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/sports/local-sports/las-vegas-bowl-holds-youth-football-invitational/1397675812" >Las Vegas Bowl holds youth football invitational</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/8-news-now-sports-special-edition/1394676383" >8 News NOW Sports Special Edition</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/liberty-football-players-thinking-about-families-in-hawaii/1392276540" >Liberty football players thinking about families in Hawaii</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-community" href="#"></a>
                                                            <a href="https://www.lasvegasnow.com/community-pride" data-dropdown="drop-nav-community" data-options="is_hover:true; hover_timeout:1000">COMMUNITY</a>
                                  
 
            
                                                                     <ul id="drop-nav-community" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/community/acts-of-kindness">Acts of Kindness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/community/whats-cool-at-school">What's Cool at School</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/news/living-green">Living Green</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/your-legal-ease">Your Legal Ease</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/puppy-picks">Puppy Picks</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/community/buddy-check">Buddy Check</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/health-resource-center">Health Resource Center</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/community/calendar">Calendar</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/community/movies">Movies</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/hooked-on-science">Hooked on Science</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/community/games">Puzzles and Games</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/horoscopes">Horoscope</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-livestream" href="#"></a>
                                                            <a href="https://www.lasvegasnow.com/live-stream" data-dropdown="drop-nav-livestream" data-options="is_hover:true; hover_timeout:1000">LIVE STREAM</a>
                                  
 
            
                                                                     <ul id="drop-nav-livestream" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/live-stream">Live Stream</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                            
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-lasvegasnow" href="#"></a>
                                                            <a href="https://www.lasvegasnow.com/lvn" data-dropdown="drop-nav-lasvegasnow" data-options="is_hover:true; hover_timeout:1000">LAS VEGAS NOW</a>
                                  
 
            
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                      
        
                                                                 <div id="drop-nav-lasvegasnow" data-dropdown-content aria-autoclose="false" class="f-dropdown content width-full">
                                    <ul class="sub-links">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/lvn">Las Vegas Now</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/supermarket-chef">Supermarket Chef</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/law-vegas-now">Law Vegas Now</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/discover-boulder-city">Discover Boulder City</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/fox_smokehouse">Fox Smokehouse</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/southwest-diner">Southwest Diner</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/essensa-wellness">Essensa Wellness</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/positive-parenting">Positive Parenting</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/healthy-living-dl365">Healthy Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/healthy-seniors-dl365">Healthy Seniors</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/cancer-care-dl365">Cancer Care</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/healthy-families-dl365">Healthy Families</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/healthy-pets-dl365">Healthy Pets</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/weddings-dl365">Weddings</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/green-living-dl365">Green Living</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/automotive-essentials-dl365">Automotive Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/real-estate-essentials-dl365">Real Estate Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/education-essentials-dl365">Education Essentials</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/personal-finance-dl365">Personal Finance</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/home-improvement-dl365">Home Improvement</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                            <ul class="list media large-block-grid-2">
                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/law-vegas-now/attorney-eric-palacios-on-the-consequences-of-a-dui/1409207725" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/31/Attorney_Eric_Palacios_on_the_consequenc_0_53755396_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Attorney Eric Palacios on the consequences of a DUI">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/law-vegas-now/attorney-eric-palacios-on-the-consequences-of-a-dui/1409207725" >
                                                                    Attorney Eric Palacios on the consequences of a DUI
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                
                                                                                                        

                                                                                                        
                                                    
                                                                                                                                                                                                                                                                                                                                                        <li>
                                                        <div class="image-wrapper">
                                                            <a href="/news/las-vegas-now/healthcare-perks-for-seniors/1409205717" >
                                                            
                                                                                <figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/31/Healthcare_perks_for_seniors_0_53754787_ver1.0_640_360.jpg');">
                                                                    <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Healthcare perks for seniors">
                                                                </figure>
                                                            </a>
                                                                   <small class="copyright"></small>
                                                         </div>
                                                        <div class="headline-wrapper">
                                                            <h4 class="headline">
                                                                <a href="/news/las-vegas-now/healthcare-perks-for-seniors/1409205717" >
                                                                    Healthcare perks for seniors
                                                                </a>
                                                            </h4>
                                                        </div>
                                                    </li>
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>
                                                                        
                                                                            <ul class="list headlines">
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                <li><a href="/news/las-vegas-now/honoring-michael-jackson-on-his-60th-birthday/1406700360" >Honoring Michael Jackson on his 60th birthday</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/las-vegas-now/the-raiders-effect-on-real-estate/1406700288" >The Raiders effect on real estate</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/las-vegas-now/get-your-rear-in-gear-5k/1406700234" >Get Your Rear in Gear 5k</a></li>
                                                                                                                                                                                                                                                                                                                                        <li><a href="/news/las-vegas-now/tamara-the-dog-needs-a-forever-home/1406699404" >Tamara the dog needs a forever home</a></li>
                                                                                                                                    </ul>
                                                                                                    </div>
                                                            </li>
                                                            
                                                                                                                                                                <li><a href="https://www.lasvegasnow.com/contests">CONTESTS</a></li>
                                    
                                                                                                                                                                
                                                                                    <li class="has-sub-links">
                                    <a class="accordion-toggle" data-dropdown-accordion="drop-nav-aboutus" href="#"></a>
                                                            <a href="https://www.lasvegasnow.com/about-us" data-dropdown="drop-nav-aboutus" data-options="is_hover:true; hover_timeout:1000">ABOUT US <i class="fa fa-caret-down"></i></a>
                                  
 
            
                                                                     <ul id="drop-nav-aboutus" data-dropdown-content aria-autoclose="false" class="f-dropdown content">
                                                                    
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/meet-the-team">Meet the Team</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/contact-us">Contact Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/tv-schedule">TV Schedule</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/stay-connected">Stay Connected</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/8nn-on-alexa">8NN on Alexa</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/advertise-with-us">Advertise with Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/work-for-us">Work for Us</a></li>
                                                                                                                                                                                                                                                                            <li><a href="https://www.lasvegasnow.com/breaking-news-sign-up">Breaking News Emails</a></li>
                                                                            </ul>
                                    
                                    
                                    
                                                                        
                                                                                                </li>
                                                                        </ul>
                                        <div class="site-search show-for-large-up">
                    <a href="#" class="button" data-dropdown="drop-search" data-options="is_hover:true; hover_timeout:5000"><i class="fa fa-search"></i></a>
                    <form id="drop-search" data-dropdown-content aria-autoclose="false" class="f-dropdown content align-right">
                        <input type="text" placeholder="Site Search..." id="site-search__field"/> <a href="#" class="button" id="site-search__button">Search</a> </form> <script>/*<![CDATA[*/(function(b,a){window.setTimeout(function(){b("#site-search__button").click(function(d){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}});b("#site-search__field").keydown(function(d){if(d.keyCode===13){d.preventDefault();var c=b("#site-search__field").val().trim();if(c!==""){window.location="/search?q="+c}}})},0)})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </nav> </header> <!-- end: HEADER --> <div id="main" class="container" data-role="content"> <div id="p_p_id_103_" class="portlet-boundary portlet-boundary_103_ portlet-static portlet-static-end portlet-borderless " > <span id="p_103"></span> <div class="portlet-body"> </div> </div> <div class="nxs-amino-layout" id="main-content" role="main"> <section class="row-wrapper"> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-1"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-1"> <div id="p_p_id_56_INSTANCE_0BH71ywYFmEN_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0BH71ywYFmEN"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-AMINO-BILLBOARD-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="billboard1-111094" class="ep-ad-slot mod-body billboard1" data-ad-json='{"baseAdUnitPath":"nx.klas","contentId":"","isCompanion":true,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[970, 250], [970, 90], [970, 30], [728, 90]],"lazyLoadDisabled":false,"moduleRefreshable":true,"pos":"billboard1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("billboard1-111094")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-8" id="column-2"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-2"> <div id="p_p_id_101_INSTANCE_KFcwz4A36v2e_" class="portlet-boundary portlet-boundary_101_ portlet-static portlet-static-end portlet-borderless portlet-asset-publisher " > <span id="p_101_INSTANCE_KFcwz4A36v2e"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div> <div class="asset-full-content default-asset-publisher no-title"> <div class="asset-content"> <div class="journal-content-article"> <!--altest ENABLED --> <!-- story begins --> <div class="portlet-boundary"> <script type='text/javascript'> var _sf_async_config={}; /** CONFIGURATION START **/ _sf_async_config.uid = 23192; _sf_async_config.domain = 'lasvegasnow.com'; _sf_async_config.useCanonical = true; _sf_async_config.sections = ('story' == 'feed-story'? 'story' : 'story'); _sf_async_config.authors = 'Caroline Bleakley'; /** CONFIGURATION END **/ (function(){ function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement('script'); e.setAttribute('language', 'javascript'); e.setAttribute('type', 'text/javascript'); e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js'); document.body.appendChild(e); } var oldonload = window.onload; window.onload = (typeof window.onload != 'function') ? loadChartbeat : function() { oldonload(); loadChartbeat(); }; })(); </script> <section class="module mod-story "> <header class="mod-header"> <a href="" class="category">Local News</a> <h1 class="headline">Sen. McCain's body arrives in the U.S. Capitol</h1> <h2 class="sub-headline"></h2> <div class="meta-share"> <div class="story-meta"> <span class="author-by">By: </span> <ul class="author-list multiple"> <li class="author"> <a href="https://www.lasvegasnow.com/meet-the-team/caroline-bleakley/55375611">Caroline Bleakley</a> <ul class="author-social"> <li><a href="mailto:cbleakley@nexstar.tv"><i class="fa fa-envelope"></i></a></li> </ul> </li> </ul> <div class="time"> <p class="posted"><strong>Posted:</strong> Aug 31, 2018 07:33 AM PDT</p> <p class="updated"><strong>Updated:</strong> Aug 31, 2018 08:42 AM PDT</p> </div> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){});/*]]>*/</script> </div> </header> <div class="mod-content"> <aside class="mod-inline media "> <figure class="crop-photo image" style="background-image: url('https://static.lakana.com/nxsglobal/feedsite/photo/2018/08/31/McCain_22406_53728911_ver1.0_640_360.jpg');"> <div class="image-wrapper"> <a class="add-magnify-icon" href="#" data-reveal-id="modal-magnify-photo-"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sen. McCain's body arrives in the U.S. Capitol"> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </a> </div> <figcaption></figcaption> </figure> </aside> <div id="modal-magnify-photo-" class="reveal-modal" data-reveal="" aria-labelledby="modalTitle" aria-hidden="true" role="dialog"> <figure class="media"> <div class="image-wrapper"> <img src="https://static.lakana.com/nxsglobal/feedsite/photo/2018/08/31/McCain_22406_53728911_ver1.0_640_360.jpg" alt="Sen. McCain's body arrives in the U.S. Capitol"> <small class="copyright">Copyright 2018 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</small> </div> <figcaption></figcaption> </figure> <a class="close-reveal-modal" aria-label="Close"><i class="fa fa-close"></i></a> </div> <!-- Geocode starts --> <div id="drop-geocode" data-dropdown-content="" class="f-dropdown content medium" aria-hidden="true" tabindex="-1"> <div class="responsive-wrapper r4x3 no-controls"> <iframe src="https://www.google.com/maps/embed/v1/place?key=AIzaSyCqQrDUPuDj3ncgkZUe1y7KTtvUN63MWAc&q=," width="400" height="300" frameborder="0" style="border:0" allowfullscreen=""></iframe> </div> </div> <!-- Geocode ends --> <!-- related story headlines starts --> <!-- related story headlines ends --> <!-- related story headlines starts --> <!-- begin: RELATED STORIES FLOAT RIGHT--> <!-- end: RELATED STORIES FLOAT RIGHT--> <!-- related story headlines ends --> <!-- story body starts --> <p>Sen. John McCain&#39;s body arrived&nbsp;at the U.S. Capitol Thursday.</p><p><iframe allowfullscreen="true" allowtransparency="true" frameborder="0" height="315" scrolling="no" src="https://www.facebook.com/plugins/video.php?href=https%3A%2F%2Fwww.facebook.com%2F8NewsNOW%2Fvideos%2F274091243428466%2F&amp;show_text=0&amp;width=560" style="border:none;overflow:hidden" width="560"></iframe></p> <!-- story body ends --> <div class="pagination-centered"> <ul class="pagination"> </ul> </div> </div> <footer class="mod-footer"> <div class="footer-text"> <p class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p> </div> <div class="addthis_sharing_toolbox addthis_inline_share_toolbox social-share"></div> <script type="text/javascript">/*<![CDATA[*/$(".addthis_sharing_toolbox").each(function(){});/*]]>*/</script> </footer> </section> </div> <!-- story ends --> <script>/*<![CDATA[*/$(function(){var a=$(".pagination-centered > .pagination > li > a");a.click(function(n){n.preventDefault();var u=$(this);var o=$(".tabs-content > .content.active");var v=u.attr("href").substring(1);var k=$("#"+v);var w=$(".pagination-centered > .pagination > .current");var t=u.parent();var h=t.attr("class");var l=Number("1");if(h&&h.indexOf("unavailable")>=0){}else{if(h&&h.indexOf("arrow")>=0){var s=Number(w.find("a:first").html());var e=u.find("i").attr("class").indexOf("left")>=0?true:false;if(e){if(s>1){var j=s-1;v="page_"+j;var c=$("#"+v);if(l>6){var f=j;var q=j+1;var p=j+2;var m=j+3;var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(g&&s<=g){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-5){b.eq(5).attr("style","display: block")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==2){t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}if(s==l){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}else{if(s<l){var j=s+1;v="page_"+j;var c=$("#"+v);if(l>6){var f=s-2;var q=s-1;var p=s;var m=j;var b=t.parent().find("li > a");if(s>=4&&s<=l-3){b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);if(s==l-3){b.eq(5).attr("style","display: none")}}}var d=$("ul[class='pagination'] > li > a[href='#"+v+"']").parent();o.attr("class","content");w.attr("class","");c.attr("class","content active");d.attr("class","current");if(s==(l-1)){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}if(s==1){t.parent().find("li[class='arrow unavailable']").attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}else{o.attr("class","content");w.attr("class","");k.attr("class","content active");t.attr("class","current");var r=Number(u.html());var i=t.parent().find("li[class='arrow unavailable']");if(r==1){if(i){i.attr("class","arrow")}t.parent().find("li[class='arrow']:first").attr("class","arrow unavailable")}else{if(r>=l-1){if(i){i.attr("class","arrow")}var b=t.parent().find("li > a");var g=Number(b.eq(1).html());if(l>6&&g<=l-6){var f=l-5;var q=l-4;var p=l-3;var m=l-2;b.eq(1).html(f);b.eq(1).attr("href","#page_"+f);b.eq(2).html(q);b.eq(2).attr("href","#page_"+q);b.eq(3).html(p);b.eq(3).attr("href","#page_"+p);b.eq(4).html(m);b.eq(4).attr("href","#page_"+m);b.eq(5).attr("style","display: none")}if(r==l){t.parent().find("li[class='arrow']:last").attr("class","arrow unavailable")}}else{if(i){i.attr("class","arrow")}}}$("html, body").animate({scrollTop:0},"slow")}}})});/*]]>*/</script> <script>/*<![CDATA[*/$(document).ready(function(){var g=(function(){var i=navigator.userAgent.toLowerCase();var j={IOS:/ipod|iphone|ipad/.test(i),IPHONE:/iphone/.test(i),IPAD:/ipad/.test(i),ANDROID:/android/.test(i),WINDOWS:/windows/.test(i),TOUCH_DEVICE:("ontouchstart" in window)||/touch/.test(i),MOBILE:/mobile/.test(i),ANDROID_TABLET:false,WINDOWS_TABLET:false,TABLET:false,SMART_DEVICE:false,SMART_PHONE:false};j.ANDROID_TABLET=j.ANDROID&&!j.MOBILE;j.WINDOWS_TABLET=j.WINDOWS&&/tablet/.test(i);j.TABLET=j.IPAD||j.ANDROID_TABLET||j.WINDOWS_TABLET;j.SMART_PHONE=j.MOBILE&&!j.TABLET;j.SMART_DEVICE=j.MOBILE||j.TABLET;console.log("DEVICE INFO:");console.log(j);return j}());if(!g.SMART_DEVICE){var b=3,e=$(".mod-story .mod-content p:not(.media p)"),d=e.length,h=75,f=0;if(d>=b){for(var c=0;c<d;c++){var a=$(e[c]).text().length;if(a>h){f++}if(f===b){$("<div id='lkqd-ad-476-683831-outstream-incontent-1409342995'></div>").insertAfter(e[c]);break}}}else{if(d>0){$("<div id='lkqd-ad-476-683831-outstream-incontent-1409342995'></div>").insertAfter(e[d-1])}}(function(){var l={pid:476,sid:683831,playerContainerId:"lkqd-ad-476-683831-outstream-incontent-1409342995",playerId:"",playerWidth:"",playerHeight:"",execution:"outstream",placement:"incontent",playInitiation:"auto",controls:true,volume:0,pageUrl:"",trackImp:"",trackClick:"",custom1:"",custom2:"",custom3:"",pubMacros:"",dfp:false,lkqdId:new Date().getTime().toString()+Math.round(Math.random()*1000000000).toString()};var k;var o="";var m={slot:document.getElementById(l.playerContainerId),videoSlot:document.getElementById(l.playerId),videoSlotCanAutoPlay:true,lkqdSettings:l};function j(){k.subscribe(function(){k.startAd()},"AdLoaded")}var n=document.createElement("iframe");n.id=l.lkqdId;n.name=l.lkqdId;n.style.display="none";var i=function(){vpaidLoader=n.contentWindow.document.createElement("script");vpaidLoader.src="https://ad.lkqd.net/vpaid/formats.js?pid=476&sid=683831";vpaidLoader.onload=function(){k=n.contentWindow.getVPAIDAd();j();k.handshakeVersion("2.0");k.initAd(l.playerWidth,l.playerHeight,"normal",600,o,m)};n.contentWindow.document.body.appendChild(vpaidLoader)};n.onload=i;n.onerror=i;document.documentElement.appendChild(n)})()}});/*]]>*/</script> </div> <br /> </div> <div class="asset-metadata"> </div> </div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_o6Hek1QW87f4_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_o6Hek1QW87f4"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_1094658224_1.0"> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_7R4rjDtxgCCJ_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_7R4rjDtxgCCJ"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-LASVEGASNOW-RELATED_STORIES_1.0"> <!-- begin: RELATED CONTENT --> <section class="module mod-media-grid border"> <header class="mod-header"> <h3>More Stories</h3> </header> <div class="mod-content"> <ul class="list media small-block-grid-1 medium-block-grid-3"> <li> <div class="image-wrapper"> <a href="/news/local-news/live-1-person-killed-in-crash-on-eastern-and-harmon-avenues/1409587464" title="UPDATE: Child killed in 3 car crash caused by driver who ran red light&hellip;"> <figure class="crop-photo image" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/31/harmon%20fatal%202_1535740159655.PNG_53777169_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">UPDATE: Child killed in 3 car crash caused by driver who ran red light&hellip;</h4> </a> </div> <div class="headline-wrapper"> <p><p><strong>UPDATE:</strong>&nbsp;Police believe the driver of a red&hellip;</p> <time class="update" datatime="">40 minutes ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/police-person-arrested-for-dui-in-rollover-on-fort-apache-between-russell-215/1409347135" title="Police: Person arrested for DUI in rollover on Fort Apache between Russell, 215"> <figure class="crop-photo image" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/31/crash_1535726419692_53763348_ver1.0_320_240.PNG');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">Police: Person arrested for DUI in rollover on Fort Apache between Russell, 215</h4> </a> </div> <div class="headline-wrapper"> <p><p>A person is facing DUI charges in the rollover crash&nbsp;that&hellip;</p> <time class="update" datatime="">5 hours ago</time> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/world-s-first-marijuana-museum-opens-in-downtown-las-vegas/1407997300" title="World's first marijuana museum opens in downtown Las Vegas"> <figure class="crop-photo image" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/30/World_s_first_marijuana_museum_opens_in__0_53697891_ver1.0_320_240.jpg');"> <img src="//static.lakana.com/nxsglobal/global/theme/images/placeholder/placeholder-16x9.jpg" alt=""> </figure> <h4 class="headline overlay">World's first marijuana museum opens in downtown Las Vegas</h4> </a> </div> <div class="headline-wrapper"> <p><p>There was a big celebration held in downtown Las Vegas Thursday to&hellip;</p> <time class="update" datatime="">19 hours ago</time> </div> </li> </ul> </div> </section> <!-- end: RELATED CONTENT --> </div> </div> </div> </div> </div> </div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-3"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-3"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-4"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-4"></div> </div> </section> </div> <div class="portlet-column column large-4" id="column-5"> <div class="portlet-dropzone portlet-column-content" id="layout-column_column-5"> <div id="p_p_id_56_INSTANCE_mJMsH7o3SRip_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_mJMsH7o3SRip"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-AMINO-DYNAMIC-MR-1-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="halfpage1-117354" class="ep-ad-slot mod-body halfpage1" data-ad-json='{"baseAdUnitPath":"nx.klas","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 600]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"halfpage1","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("halfpage1-117354")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_QC9TUx7fb3ZM_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_QC9TUx7fb3ZM"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_1246448861_1.0"> <section class="module mod-headline-list"> <header class="mod-header popular"> <h2>Trending Stories</h2> </header> <div id="content-mod-headline-list-1246448861" class="mod-content"> </div> </section> <script>/*<![CDATA[*/(function(d,a){var b="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54701979&_refresharticle_WAR_epwcmportlet_articleId=1246448861&_refresharticle_WAR_epwcmportlet_templateId=AMINO_HEADLINE_LIST_CHARTBEAT&displayNumber=5&categories=";var c=d("#content-mod-headline-list-1246448861");c.empty();c.append("<div id='loader--mod-headline-list-1246448861' class='loader'><img src='https://www.lasvegasnow.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");d.ajax({type:"GET",url:b}).done(function(e){d("#loader--mod-headline-list-1246448861").remove();var f=d(e.trim());c.append(f)}).fail(function(){d("#loader--mod-headline-list-1246448861").remove();c.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})(jQuery,AUI());/*]]>*/</script> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-headline-list-1246448861").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-headline-list-1246448861");d.empty();d.append("<div class='loader'><img src='https://www.lasvegasnow.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_Plg99ruhTQ5a_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_Plg99ruhTQ5a"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-AMINO-MEDIA-HEADLINE-LIST-TO-CAROUSE-DONTMISS-STORY-PAGE_1.0"> <!-- begin: CAROUSEL --> <div> <section class="module mod-carousel block-grid border no-carousel-buttons"> <header class="mod-header"> <h2>Don't Miss</h2> </header> <div class="mod-content"> <div id="amino-carousel-32475" class="owl-carousel owl-theme no-wrap-headline"> <div class="item"> <div class="image-wrapper"> <a href="https://www.lasvegasnow.com/opioids"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/24/%23OurPain%20720x405_updated_1535145907016.jpg_52985675_ver1.0_320_180.jpg');"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Opioid Crisis"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.lasvegasnow.com/opioids" > Opioid Crisis </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.lasvegasnow.com/your-local-election-headquarters"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/04/06/YLEH_dont_miss_1523046771649_39256102_ver1.0_320_180.jpg');"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Your Local Election Headquarters"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.lasvegasnow.com/your-local-election-headquarters" > Your Local Election Headquarters </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.lasvegasnow.com/calendar#/"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2017/02/07/calendar_1486503402863_17157407_ver1.0_320_180.png');"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Community Calendar"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.lasvegasnow.com/calendar#/" > Community Calendar </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.lasvegasnow.com/community"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2017/02/07/community_pride_1486501724945_17154359_ver1.0_320_180.jpg');"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Community Pride"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.lasvegasnow.com/community" > Community Pride </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.lasvegasnow.com/news/politics"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2017/02/07/politics%20now_1486501432696_17154355_ver1.0_320_180.jpg');"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Politics Now"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.lasvegasnow.com/news/politics" > Politics Now </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.facebook.com/8NewsNOW"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2017/02/07/social_media_1486503217656_17157402_ver1.0_320_180.jpg');"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Connect with 8 News NOW"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.facebook.com/8NewsNOW" > Connect with 8 News NOW </a> </h4> </div> </div> <div class="item"> <div class="image-wrapper"> <a href="https://www.lasvegasnow.com/links-we-mentioned"> <figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2016/06/29/links_1432240912744_592045_ver1.0_640_360_1467238066870_9272372_ver1.0_320_180.jpg');"> <img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Links we've mentioned"> </figure> </a> <small class="copyright">Copyright 2018 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</small> </div> <div class="headline-wrapper "> <h4 class="headline"> <a href="https://www.lasvegasnow.com/links-we-mentioned" > Links we've mentioned </a> </h4> </div> </div> </div> </div> <script type="text/javascript">/*<![CDATA[*/$(document).ready(function(){var f=$("#amino-carousel-32475");var e=false;var b=1;var d=[640,1];var c=false;if(true){e=4000?4000:true}var a=false;f.owlCarousel({items:b,scrollPerPage:true,navigation:true,itemsDesktop:false,itemsDesktopSmall:false,itemsTablet:c,itemsMobile:d,paginationNumbers:a,autoPlay:e})});/*]]>*/</script> </section> </div> <!-- end: CAROUSEL --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_WgJg5F6EEcfH_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_WgJg5F6EEcfH"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_1094658397_1.0"> <div id="native-rr"></div> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_8291_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_8291"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-LASVEGASNOW-TOP_STORIES_1.0"> <section class="module mod-headline-list"> <header class="mod-header"> <h2>Latest News</h2> <select id="filter-mod-filtered-story-list-MOD-LASVEGASNOW-TOP_STORIES" ajaxUrl="/home?p_p_id=refresharticle_WAR_epwcmportlet&p_p_lifecycle=2&p_p_cacheability=cacheLevelPage&_refresharticle_WAR_epwcmportlet_groupId=54701979&_refresharticle_WAR_epwcmportlet_articleId=MOD-LASVEGASNOW-TOP_STORIES&_refresharticle_WAR_epwcmportlet_templateId=AMINO_MEDIA_HEADLINE_LIST_PAGINATION&startFrom=0&displayNumber=5&tmpLimit=tmpLimitNum&autoflowId="> <option value="60498835" data-limit-number="5">Local</option> <option value="54707324" data-limit-number="5">National</option> </select> </header> <div id="content-mod-filtered-story-list-MOD-LASVEGASNOW-TOP_STORIES" class="mod-content"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/local-news/live-1-person-killed-in-crash-on-eastern-and-harmon-avenues/1409587464"><figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/31/harmon%20fatal%202_1535740159655.PNG_53777169_ver1.0_320_180.jpg');"><img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="UPDATE: Child killed in 3 car crash caused by driver who ran red light near Eastern, Harmon"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/live-1-person-killed-in-crash-on-eastern-and-harmon-avenues/1409587464" > UPDATE: Child killed in 3 car crash caused by driver who ran red light near Eastern, Harmon </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/police-person-arrested-for-dui-in-rollover-on-fort-apache-between-russell-215/1409347135"><figure class="crop-photo image " style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/31/crash_1535726419692_53763348_ver1.0_320_180.PNG');"><img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Police: Person arrested for DUI in rollover on Fort Apache between Russell, 215"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/police-person-arrested-for-dui-in-rollover-on-fort-apache-between-russell-215/1409347135" > Police: Person arrested for DUI in rollover on Fort Apache between Russell, 215 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/world-s-first-marijuana-museum-opens-in-downtown-las-vegas/1407997300"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/30/World_s_first_marijuana_museum_opens_in__0_53697891_ver1.0_320_180.jpg');"><img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="World's first marijuana museum opens in downtown Las Vegas"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/world-s-first-marijuana-museum-opens-in-downtown-las-vegas/1407997300" > World's first marijuana museum opens in downtown Las Vegas </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/i-team/lvmpd-people-more-violent-with-police-and-public/1407911057"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/30/LVMPD__People_more_violent_with_police_a_0_53697888_ver1.0_320_180.jpg');"><img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="LVMPD: People more violent with police and public"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/i-team/lvmpd-people-more-violent-with-police-and-public/1407911057" > LVMPD: People more violent with police and public </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/local-news/new-network-firstnet-to-offer-first-responders-more-efficient-communication/1408378508"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/30/New_network_____FirstNet_____to_offer_fi_0_53712721_ver1.0_320_180.jpg');"><img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="New network, ‘FirstNet,' to offer first responders more efficient communication"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/local-news/new-network-firstnet-to-offer-first-responders-more-efficient-communication/1408378508" > New network, ‘FirstNet,' to offer first responders more efficient communication </a> </h4> </div> </li> </ul> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-LASVEGASNOW-TOP_STORIES").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-LASVEGASNOW-TOP_STORIES");d.empty();d.append("<div class='loader'><img src='https://www.lasvegasnow.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_hY46Vj2llxWi_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_hY46Vj2llxWi"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-AMINO-MIDDLE-RIGHT-MR-AD_1.0"> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mr2-149879" class="ep-ad-slot mod-body mr2" data-ad-json='{"baseAdUnitPath":"nx.klas","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[300, 250]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"mr2","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mr2-149879")};/*]]>*/</script> </section> <!-- End: Ad --> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_0750_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_0750"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE_1.0"> <section class="module mod-headline-list mod-tabs border"> <header class="mod-header"> <h2>Video Center</h2> </header> <div class="mod-content"> <ul class="tabs" data-tab=""> <li class="tab-title active"><a href="#panel-localnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE">Local News</a></li> <li class="tab-title"><a href="#panel-nationalnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE">National News</a></li> </ul> <div class="tabs-content"> <div class="content active" data-tab="tab-localnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE" id="panel-localnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> <li> <div class="image-wrapper"> <a href="/news/sherry-s-forecast-friday-august-31_20180831152542/1409401062"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/31/Sherry_s_Forecast__Friday__August_31_0_53767826_ver1.0_320_180.jpg');"><img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="Sherry's Forecast: Friday, August 31"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/sherry-s-forecast-friday-august-31_20180831152542/1409401062" class="crop-ellipsis" style="word-wrap: break-word;"> Sherry's Forecast: Friday, August 31 </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/the-cosmopolitan-opens-6-new-restaurant-options_20180831152431/1409400149"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/31/The_Cosmopolitan_opens_6_new_restaurant__0_53767820_ver1.0_320_180.jpg');"><img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="The Cosmopolitan opens 6 new restaurant options"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/the-cosmopolitan-opens-6-new-restaurant-options_20180831152431/1409400149" class="crop-ellipsis" style="word-wrap: break-word;"> The Cosmopolitan opens 6 new restaurant options </a> </h4> </div> </li> <li> <div class="image-wrapper"> <a href="/news/-urban-food-hall-opens-at-the-cosmopolitan_20180831151621/1409394562"><figure class="crop-photo image add-play-icon" style="background-image: url('https://media.lasvegasnow.com/nxsglobal/lasvegasnow/photo/2018/08/31/_Urban__food_hall_opens_at_The_Cosmopoli_0_53766635_ver1.0_320_180.jpg');"><img src="https://www.lasvegasnow.com/nxs-main-v2-theme/images/placeholder/placeholder-16x9.jpg" alt="'Urban' food hall opens at The Cosmopolitan"></figure></a> <small class="copyright"></small> </div> <div class="headline-wrapper"> <h4 > <a href="/news/-urban-food-hall-opens-at-the-cosmopolitan_20180831151621/1409394562" class="crop-ellipsis" style="word-wrap: break-word;"> 'Urban' food hall opens at The Cosmopolitan </a> </h4> </div> </li> </ul> </div> <div class="content" data-tab="tab-nationalnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE" id="panel-nationalnews-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE"> <ul class="list media"> </ul> </div> </div> </div> </section> <script>/*<![CDATA[*/(function(b,a){b("#filter-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE").change(function(){var g=b(this).children("option:selected").val();var e=b(this).attr("ajaxUrl");var f=b(this).children("option:selected").attr("data-limit-number");var c=e+g;c=c.replace(/tmpLimitNum/,f);var d=b("#content-mod-filtered-story-list-MOD-LASVEGASNOW-VIDEO_CENTER_STORY_PAGE");d.empty();d.append("<div class='loader'><img src='https://www.lasvegasnow.com/nxs-main-v2-theme/images/loader.gif' alt='Loading'></div>");b.ajax({type:"GET",url:c}).done(function(h){var i=b(h);d.empty();d.append(i)}).fail(function(){d.append("<p class='text-center'>Oops. Something went wrong. Please wait a minute and refresh your browser.</p>")})})})(jQuery,AUI());/*]]>*/</script> </div> </div> </div> </div> </div> <div id="p_p_id_56_INSTANCE_1755_" class="portlet-boundary portlet-boundary_56_ portlet-static portlet-static-end portlet-borderless portlet-journal-content " > <span id="p_56_INSTANCE_1755"></span> <div class="portlet-body"> <div class="portlet-borderless-container " style=""> <div class="portlet-body"> <div class="journal-content-article" id="article_10155_54701979_MOD-LASVEGASNOW-STAY_CONNECTED_1.0"> <section class="module mod-stay-connected-list"> <header class="mod-header"> <h3>Stay Connected</h3></header> <div class="mod-content"><ul class="list"><li><i aria-hidden="true" class="fa fa-facebook"></i> <a href="https://www.facebook.com/8NewsNOW">8 News NOW on Facebook</a></li><li><i aria-hidden="true" class="fa fa-twitter"></i> <a href="https://twitter.com/8newsnow">8 News NOW on Twitter</a></li><li><i aria-hidden="true" class="fa fa-apple"></i> <a href="http://www.lasvegasnow.com/stay-connected">News.Vegas on the App Store</a></li><li><i aria-hidden="true" class="fa fa-android"></i> <a href="http://www.lasvegasnow.com/stay-connected">News.Vegas on Google Play</a></li></ul></div></section> </div> </div> </div> </div> </div> </div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-6"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-6"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-4" id="column-7"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-7"></div> </div> <div class="portlet-column column large-4" id="column-8"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-8"></div> </div> <div class="portlet-column column large-4" id="column-9"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-9"></div> </div> </div> <div class="portlet-layout row"> <div class="portlet-column column large-12" id="column-10"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-10"></div> <section class="portlet-layout row"> <div class="portlet-column column medium-6 large-6" id="column-11"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-11"></div> </div> <div class="portlet-column column medium-6 large-6" id="column-12"> <div class="portlet-dropzone empty portlet-column-content" id="layout-column_column-12"></div> </div> </section> </div> </div> </section> </div> <form action="#" id="hrefFm" method="post" name="hrefFm"> <span></span> </form> </div> <!-- begin: FOOTER --> <footer id="footer"> <div class="row"> <div class="column"> <div class="site-logo"><a href="/" title="Go to LASVEGASNOW"><img src="https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png" alt="LAKANA"><div class="site-logo-wrapper" style="background:url(https://static.lakana.com/nxsglobal/global/theme/images/nexstar-logo-white-nmg.png)"></div></a></div> <ul class="social-share"> <li class="twitter"><a href="https://twitter.com/8NewsNOW"><i class="fa fa-twitter icon"></i></a></li> <li class="facebook"><a href="https://www.facebook.com/8NewsNOW"><i class="fa fa-facebook icon"></i></a></li> </ul> <div class="footer-links primary"> <div class="links"> <h4><a href=""></a></h4> <ul> <li><a href=""></a></li> </ul> </div> </div> <div class="footer-links secondary logos"> <ul> </ul> </div> <div class="footer-links secondary"> <ul> <li><a href="/about-us/terms-of-use" >Terms of Use</a></li> <li><a href="/privacy-policy" >Privacy Policy</a></li> <li><a href="/privacy-policy#advertising" >About Our Ads</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/klas-tv/equal-employment-opportunity-records/" >KLAS EEO Report</a></li> <li><a href="https://publicfiles.fcc.gov/tv-profile/klas-tv" >KLAS-TV FCC Public File</a></li> <li><a href="http://www.metv.com/fcc-public-files/" >KLAS-ME FCC Public File</a></li> <li><a href="https://media.lasvegasnow.com/nxsglobal/global/theme/NexstarCCCertification.pdf" >Nexstar CC Certification</a></li> </ul> </div> <p class="copyright">&copy; 1998 - <span id="copyrightYear">2016</span> LasVegasNow.com | <a href="http://www.nexstar.tv" title="Nexstar Broadcasting, Inc">Nexstar Broadcasting, Inc.</a> | All Rights Reserved.</p> </div> </div> </footer> <!-- end: FOOTER --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="mweb-adhesion-158871" class="ep-ad-slot mod-body mweb-adhesion" data-ad-json='{"baseAdUnitPath":"nx.klas","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[320, 50]],"lazyLoadDisabled":false,"moduleRefreshable":false,"pos":"mweb-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("mweb-adhesion-158871")};/*]]>*/</script> </section> <!-- End: Ad --> <!-- Begin: Ad --> <section class="module mod-wrapper mod-ad "> <div id="dt-adhesion-110336" class="ep-ad-slot mod-body dt-adhesion" data-ad-json='{"baseAdUnitPath":"nx.klas","contentId":"","isCompanion":false,"isOOP":false,"networkID":"5678","disableRefreshOnResize":false,"siteKey":"","size":[[2, 2]],"lazyLoadDisabled":true,"moduleRefreshable":false,"pos":"dt-adhesion","wxTargeting":{"skycond":"","temp":"","svwx":false,"sclose":false,"precip":"0"}}'></div> <script type="text/javascript">/*<![CDATA[*/if(EP&&EP.Utils&&EP.Utils.AdUtils){EP.Utils.AdUtils.registerAd("dt-adhesion-110336")};/*]]>*/</script> </section> <!-- End: Ad --> </div> <!-- end: WRAPPER --> <!-- omniture scripts --> <script type="text/javascript">/*<![CDATA[*/Liferay.Util.addInputFocus();Liferay.Portlet.runtimePortletIds=["103"];/*]]>*/</script> <script type="text/javascript">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</script> <script src="https://www.lasvegasnow.com/nxs-main-v2-theme/js/main.js?minifierType=js&amp;languageId=en_US&amp;b=6110&amp;t=1535696269000" type="text/javascript"></script> <script type="text/javascript"></script> <!-- custom footer logo link --> <script>/*<![CDATA[*/(function(a){a(document).ready(function(){a("#footer").find(".site-logo > a").attr("href","http://www.nexstar.tv")})})(jQuery);/*]]>*/</script> <!-- Vibrant Media Ad start--> <script type="text/javascript" src="http://idm.us.intellitxt.com/ast/js/idm/idm_itxt.js"></script> <!-- Vibrant Media Ad end--> <!-- gravity beacon code start--> <!-- gravity beacon code end--> <!-- begin: Quantcast --> <!-- end: Quantcast --> <!-- Begin: Footer Customized Content Before Body End --> <!-- Google Tag Manager --> <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-ND58WZ" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <script>/*<![CDATA[*/(function(b,m,h,a,g){b[a]=b[a]||[];b[a].push({"gtm.start":new Date().getTime(),event:"gtm.js"});var k=m.getElementsByTagName(h)[0],e=m.createElement(h),c=a!="dataLayer"?"&l="+a:"";e.async=true;e.src="//www.googletagmanager.com/gtm.js?id="+g+c;k.parentNode.insertBefore(e,k)})(window,document,"script","dataLayer","GTM-ND58WZ");/*]]>*/</script> <!-- End Google Tag Manager --> <!-- End: Footer Customized Content Before Body End --> <!-- begin: Footer Customized Content --> <!-- end: Footer Customized Content --> <!-- begin: Taboola Closing Snippet --> <script type="text/javascript">/*<![CDATA[*/window._taboola=window._taboola||[];_taboola.push({flush:true});/*]]>*/</script> <!-- end: Taboola Closing Snippet --> </body> </html> 